TechSpot

hijackthis logg

By whiteraven
Jun 2, 2007
  1. i keep getting error messages saying that SOFTWA~1.EXE or software open dash.exe has encountered a problem and needs to close...etc. i also get the same thing when i startup but with mssvchost.exe.

    so could someone please have a look at my HJT log pleasee?
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your system is infected with a variety of malware.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of whiteraven only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. whiteraven

    whiteraven TS Rookie Topic Starter

    ok i done all that and then ran the hjt, combofix and avg antispyware again so heres the logs of those and the anti-rootkit didnt find anything
     
  4. momok

    momok TS Rookie Posts: 2,265

    Hi,

    Howard doesn't seem to be around, in the meanwhile allow me to help you.

    You may wish to copy and paste these instructions on notepad for easier reference later.

    Boot into safe mode under your normal user name. See how HERE

    Next turn on "Show all files and folders, including hidden and system". See how HERE

    Go to start > run and type services.msc. Press the enter key.
    Search for the following services. Double click to select stop if they are running. Set the startup type to disabled. Click apply/ok for each service you disable.

    winbo32
    Comp store copy sign
    FireDaemon Service: smss


    Open your task manager by pressing holding ctrl, alt and pressing del. Alternatively, use ctrl + shift + esc. Go to the processes tab, and end the following processes, if found:

    eqsave.exe
    winbo32.exe
    mssvchost.exe


    After that, run HijackThis and fix the following entries, if found (do this by placing a tick in the check boxes beside these entries and clicking "Fix checked"):
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O4 - HKLM\..\Run: [Comp store copy sign] C:\Documents and Settings\All Users\Application Data\Creativehopecompstore\eqsave.exe
    O4 - HKLM\..\Run: [winbo32] winbo32.exe
    O4 - HKLM\..\RunServices: [winbo32] winbo32.exe
    O23 - Service: FireDaemon Service: smss (smss) - Unknown owner - c:\Windows\system32\Dap\\mssvchost.exe

    Close HJT.


    Navigate in Windows Explorer and delete the following files and folders in bold.

    C:\WINDOWS\system32\TWUNK_32.EXE
    C:\WINDOWS\system32\TWUNK_16.EXE
    C:\WINDOWS\system32\TWAIN_32.DLL
    c:\Windows\system32\Dap\
    C:\Documents and Settings\All Users\Application Data\Creativehopecompstore\

    Also search your system for all instances of winbo32.exe and delete them. Let me know the filepath(s) where they reside.

    Reboot into normal mode and rehide your protected OS files.

    Thereafter, please post fresh HJT and ComboFix logs from normal mode as attachments into this thread.


    Regards,
    Your friendly momok =)

    This thread is for the use of whiteraven only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. whiteraven

    whiteraven TS Rookie Topic Starter

    kay i done that. heres my new hjt and combofix logs :)
    and thank you both
     
  6. momok

    momok TS Rookie Posts: 2,265

    Hi,

    Your logs look clean now.

    Delete all files in AVG Antispyware Quarantine folder and also the C:\VundoFix Backups folder.(located in C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\Quarantine)

    Turn off system restore (XP/ME only). Learn how to do that HERE.
    This will remove all the remaining nasties from your old restore points.

    After that turn system restore back on.
    This would have created a new safe and clean restore point for your system.

    Often times, an infection can occur again not due to the incompetence of programs, but because of user habits.
    May I recommend you to read this article.
    This can help to prevent future infections.

    Should you have any further problems, please post in this thread.


    Regards,
    Your friendly momok =)

    This thread is for the use of whiteraven only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...