HJT log; Help browser runing really slow

By Caasi
Feb 21, 2007
Topic Status:
Not open for further replies.
  1. hey this is a copy of my HJT log.

    Every time i open Firefox IE opens with a pop up & Firefox takes extra long to load now. Can anyone help ?

    Attached Files:

  2. raybay

    raybay TechSpot Evangelist Posts: 10,716   +6

    If that is a Vonage or other orange colored popup, that is the latest disappointment from Firefox as mandated by AOL.
    Looks like some of the slowness is caused by Norton.
  3. tomrca

    tomrca Newcomer, in training Posts: 1,051

    hi Caasi.
    tartunfortunately there are some nasties in your log. to start cleaning your pc CLICK HERE and follow the instructions exactly.
    it is very important that you move hijack this from your desktop and place in it's own folder within programme files, then change it's name to 'analyse1991'
    after you have completed the scanning etc, post a fresh hjt log and an avg log, that is produced by avg anti-spy ware programme.
    see you soon::wave:
    this thread is for Cassi only. do not post here if you have similar problems
  4. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Hello and welcome to Techspot.

    Your system is infected with several nasties.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.

    Regards Howard :wave: :wave:

    This thread is for the use of Caasi only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  5. Caasi

    Caasi Newcomer, in training Topic Starter

    Cleaning complete

    Ok so i ran all the scanners and it seems clean now. I couldn't get a report from AVG. Should i turn on the auto-stuff now ? And can i uninstall the firewall ? Thanks for the help.

    I attached a hijackthis log
  6. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    It appears you`re running more than one antivirus programme. This is not recommended, will slow your system down and can cause serious conflicts. I recommend you uninstall Symantec/Norton. If you have any problems with the uninstall, see this thread HERE.

    I don`t know why you couldn`t get an AVG Antispyware report, but it`s quite important that I see one. See these instructions HERE, then try and post an AVG Antispyware log into your next reply.

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.

    Go to add remove programmes in your control panel and uninstall anything to do with(if there).

    AIM Lite

    Close control panel.

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Double click on the following services(if there) and select stop if they are running. Set the startup type to disabled. Click apply/ok for each service you disable.

    Microsoft

    Close the services window.

    Open your task manager, by holding down the ctrl and alt keys and pressing the delete key.

    Click on the processes tab and end process for(if there).

    msmsger.exe
    aimlite.exe

    Close task manager.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

    O2 - BHO: (no name) - {E03C740E-BB24-4d3c-B92A-6F84DE1DD99C} - C:\WINDOWS\system32\xlikbdlp.dll (file missing)

    O4 - HKLM\..\Run: [Microsoft] msmsger.exe

    O4 - HKLM\..\RunServices: [Microsoft] msmsger.exe

    O4 - HKCU\..\Run: [Microsoft] msmsger.exe

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\Program Files\AIM Lite<Delete the entire folder.
    msmsger.exe<Search your system for this file and delete all instances found.

    Reboot into normal mode and rehide your protected OS files.

    Post a fresh HJT log as well as an AVG Antispyware log.

    Regards Howard :)

    This thread is for the use of Caasi only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  7. Caasi

    Caasi Newcomer, in training Topic Starter

    done new suggestions

    i did the new things you suggested. Does that mean i can't use aimlite anymore ?
  8. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Your HJT log is now clean.

    The AVG log you posted is not an AVG Antispyware log, but an AVG antivirus log. They are two completely different programmes. Go and read the Instructions again in this link and follow them for AVG Antispyware.

    The Aim Lite programme is known to be buggy and can cause problems. However, if you wish to reinstall it, that`s upto you.

    Post an AVG Antispyware log.

    Regards Howard :)

    This thread is for the use of Caasi only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  9. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 2,520   +9

    Your Processes seem fine to me, but the AVG Log is very hard to read.

    Edit:
    You beat me Howard :giddy: !
  10. Caasi

    Caasi Newcomer, in training Topic Starter

    Here is my avg spyware scan i quarantined the two items found.
  11. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Click start/run and type regedit into the run box. When the window appears, navigate to the following registry key and in the right hand pane, delete it.

    HKEY_USERS\S-1-5-21-448539723-1563985344-854245398-1004\Software\Microsoft\Windows\CurrentVersion\Ext\Stats\{D869742A-E5D2-4624-96C7-AAE26170665E}

    Close regedit.

    Turn off system restore.(XP/ME only) See how HERE.

    Now, turn system restore back on. This will have deleted all your old restore points and any nasties that are in them. It will also have created a new, clean restore point.

    Post a fresh AVG Antispyware log, only if it finds anything

    Regards Howard :)

    This thread is for the use of Caasi only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  12. Caasi

    Caasi Newcomer, in training Topic Starter

    done

    did all suggested. No spyware found on avg scan but i included it anyway. Do i turn on all the shields and auto stuff now ?
  13. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Yes, you can now turn on your protection.

    Regards Howard :)

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of Caasi only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.