HJT log. Slow/will not shut down.

By dezomania90
Nov 11, 2007
Topic Status:
Not open for further replies.
  1. Lately my computer has been running slow and having that "dirty, unclean" feel. Also when i try to shut it down it will either not shut down, or the shut down menu will not appear at all.

    I'm not sure if my computer is infected with a virus, mailware, spyware, etc... but i wouldn't be surprised if it was.

    This is my HJT output.


    Thanks!
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    You`re running an outdated version of HJT and have not renamed it. SEE HERE.

    Post a fresh HJT log as an attachment.

    Regards Howard :)
  3. dezomania90

    dezomania90 Newcomer, in training Topic Starter

    Thanks

    Sorry about that.
    I will do so when i am free.
    Thanks!!
  4. dezomania90

    dezomania90 Newcomer, in training Topic Starter

    Ok Attached log finally...

    Sorry about that...
    Here is the actual log attached.
    Thanks!
  5. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Your HJT log is clean. However, I`d like to have a more in depth look at your system.

    Download combofix.exe. Double click combofix.exe & follow the prompts. A window will open with a warning. Type "1" (and Enter) to start the fix. When the scan completes it will open a text window. Please attach that log back here together with a fresh HJT log. Caution - do not touch your mouse/keyboard until the scan has completed. The scan will temporarily disable your desktop, and if interrupted may leave your desktop disabled. If this occurs, please reboot to restore the desktop.

    Combofix will automatically save the log file to C:\combofix.txt

    Post the Combofix log.

    Regards Howard :)

    This thread is for the use of dezomania90 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  6. dezomania90

    dezomania90 Newcomer, in training Topic Starter

    Ok, I have both the logs attached.
    By the way, windows shuts down now. After I forcefully shut down my computer twice it started shutting down normally.

    My computer still runs slower then usual, could be from poor maintenance, but something that does not seem regular happened a month or so ago. I'm guessing my registries were changed(suggests help topics from similar problems that i viewed on the internet) , but I did not change them. My internet would not work after 10 or so minutes of browsing on it. BUT other programs like instant messengers would work.

    I searched the internet for answers and found WinstockFix as a suggestion. I had to find a solution fast so i gave it a shot, it seemed to solve that problem.

    Also I currently have a message about a moved .dll file that pops up when start up. It says the .dll was moved to the memory and some programs may not function properly. I dont know if that would help you in any way.

    Just a little history. Probably pointless, but I want to give you more info just in case.

    Once again, Thanks!
  7. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Your log files are clean.

    Though I suggest you uninstall Viewpoint and delete it`s directories.

    C:\Program Files\Viewpoint
    C:\Documents and Settings\All Users\Application Data\Viewpoint

    Go and read this thread HERE for info on how to speed up your system.

    Regards Howard :)

    This thread is for the use of dezomania90 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.