TechSpot

hjt log

By momsgonelooney
Jul 8, 2007
  1. plzz analyze. ty
     
  2. momok

    momok TS Rookie Posts: 2,265

    Hi,

    You are running an outdated version of HijackThis. Also, that log is from safe mode. I need to see one from normal mode.
    You can obtain the latest version from the link in my signature.

    Please provide more details specifically what kind of problems your are facing so our members here may better help you solve them.


    Regards,
    Your friendly momok =)

    This thread is for the use of momsgonelooney only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. momsgonelooney

    momsgonelooney TS Rookie Topic Starter Posts: 124

    i have no specific problem i would just like to make sure. ty
     
  4. momok

    momok TS Rookie Posts: 2,265

    Hi,

    Have your HijackThis fix these entries.

    F2 - REG:system.ini: Shell=
    O4 - Startup: YPOPs.lnk = ?

    Apart from that your log looks clean. I cannot be fully sure about the state of your system though unless I see a ComboFix log too. If you wish to be doubly sure, you may post it in your next reply.

    Post in this thread should you face any further problems.

    Regards,
    Your friendly momok =)

    This thread is for the use of momsgonelooney only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...