TechSpot

Home network no longer works

By pandaz
Mar 29, 2009
  1. I have 2 computers hooked up to Linksys EtherFast 10/100 5-port Auto Sensing Switch EZXS55W using Cox's Motorola SURFboard modem.

    My computer is XP Pro SP3 P4 2.80GHz with 2GB of RAM.

    2nd computer is XP Home SP3 Celeron D with 1GB of RAM. Compaq Presario SR1410NX.

    We were able to share the printer and file a couple weeks ago and now all of a sudden we can't. I noticed my brother was grayed out in McAfee's Network Manager and EasyNetwork and I was the same way on his. Did a search about it and saw the tool McAfee offered for a network problem and ran it. That seemed to make things worse because now we do not exist to each other. Tried setting up a network through Windows but it's not working.

    Ran ipconfig /all and there is a couple differences that I don't know how to fix.

    1st computer (mine)
    WIndows IP Configuration
    host name: az2009
    primary Dns Suffix:
    Node Type: Unknown
    IP Routing Enabled: No
    WINS Proxy Enabled: Yes
    DNS Suffix Search List: ph.cox.net

    Ethernet adapter Local Area Connnection
    Connection-specific DNS Suffix: ph.cox.net
    Description: Intel (R) Pro/100 VE Network Connection
    Physical Address: 00-11-11-DB-E7-64
    Dhcp Enabled: Yes
    Autoconfiguration Enabled: Yes
    IP Address: 68.230.35.115
    Subnet Mask: 255.255.248.0
    Default Gateway: 68.230.32.1

    DHCP Server: 172.19.73.67
    DNS Servers: 68.105.28.11
    68.105.29.11
    68.105.28.12


    2nd computer (my brother's)
    WIndows IP Configuration
    host name: dragon2
    primary Dns Suffix:
    Node Type: Hybrid
    IP Routing Enabled: No
    WINS Proxy Enabled: No
    DNS Suffix Search List: ph.cox.net

    Ethernet adapter Local Area Connnection
    Connection-specific DNS Suffix: ph.cox.net
    Description: Realtek RTL8139/810X Family Fast Ethernet NIC
    Physical Address: 00-11-D8-D4-E0-57
    Dhcp Enabled: Yes
    Autoconfiguration Enabled: Yes
    IP Address: 68.3.166.145
    Subnet Mask: 255.255.254.0
    Default Gateway: 68.3.166.1

    DHCP Server: 172.19.73.67
    DNS Servers: 68.105.28.11
    68.105.29.11
    68.105.28.12
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Remove the McAfee and Easy Network software. Run a registry/virus cleaner, reset the Linksys router to default settings, and rerun the Linksys setup
     
  3. misoportecnico

    misoportecnico TS Rookie

    They're in a different subnetwork. I'd recommend you to make the modem act as the dhcp, if it has the capabilities, so it can provide the IP automatically to the hosts connected to it and to protect your computers from the outside. I'm not familiar with this modem but some of them have the DHCP built in and some other don't. You may need to check your manual. Regarding the switch, I don't think this model in particular is manageable, no a lot to do with it but just a reset. I agree with Tmagic about disabling McAfee and resetting both devices (Modem+Switch) to pin point the problem. It's funny that your PC's have got two different IP's too. Try: "ipconfig /release all" in the command interface, or disable the network adapters for both computers for a couple of minutes.
     
  4. pandaz

    pandaz TS Rookie Topic Starter

    I tried the ip release and renew but it just gives the same stuff back to me. I'll try the disabling McAfee thing though and resetting the cable modem and switch. My switch isn't manageable as far as I can see. Don't know much about my cable modem. We had to buy an additional IP from our cable provider because they didn't allow the sharing the same connection thing. If all else fails I'll have to call the cable company. I did the live chat help with them 3 times last night but they didn't know. It was too late to call the number they gave too. hmm lost the number too.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...