TechSpot

Home Network not working - two routers

By xtr3m3j4ck4ss
Jul 6, 2007
  1. Ok im trying to set up a home network using two routers..i drew a picture in paint...please dont batter my drawing skills....anyway i tried everything to get this working...the befsr41 is second router and the wcg200 is the main router with a built in modem both are made by linksys...i tried disabling dhcp on the second router but it wont grab an ip from the wcg200..i tried setting everything statically on the befsr41 side and still no go...but its weird when i have the befsr41 set to dhcp i can get on the internet and everything...but then most of my programs and games dont work...so if anyoen knows what wrong here any help would be
    appreciated thanx

    [​IMG]
     
  2. raybay

    raybay TS Evangelist Posts: 10,716   +6

    What are the distances between red and blue?
     
  3. xtr3m3j4ck4ss

    xtr3m3j4ck4ss TS Rookie Topic Starter

    Like 50 feet
     
  4. tipstir

    tipstir TS Ambassador Posts: 4,715   +89

    Again why are you using two routers.. Btw the pic is very good you're very creative, we need more users using the mspaint to share their network idea plans. I would use a switch instead or make the second router a bridge. What features or options you have for the second router?
     
  5. raybay

    raybay TS Evangelist Posts: 10,716   +6

    Is this a budget issue? Why not put them all on one router... Cables will work up to 100 feet... and of course the obvious choice is wireless...

    Otherwise, I think Tipstir has the right ideas...
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.