By 416_guy
Nov 28, 2003
  1. I just got myself a D-Link 614+ wireless router and I managed to set it up with my desktop so I can share internet with my laptop which has a wireless pcmcia card in it already.

    I have this problem when I shut my desktop down it’ll close the internet connection with it so I can’t access the internet on my laptop, but before when I had my desktop off I would still be able to access the internet with no trouble

    I can’t seem to figure out what’s the problem…if anyone can help it’ll be great! Thanks in advance!
  2. Crazy

    Crazy TS Rookie Posts: 139

    you might want to take a look at the ip adres. It could be that you have a ip confilict.

    Greets Crazy,
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    The problem is most likely that you are either sharing the connection via the desktop or the desktop is creating the internet connection.

    Turn off internet connection sharing on the desktop and set up the router so that the PPPoE or whatever connection you are using is created by the router.
  4. 416_guy

    416_guy TS Rookie Topic Starter

    Yes I am using DSL connection and I've Disabled (ICS) Internet Connection Sharing in the services. I'm using Windows XP Pro. on the desktop.

    but still whenever i shut the desktop down my internet would go off with it as well, as indicating on my wireless router where the light that represents the connection is gone.
  5. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Does the PC create the DSL connection or the router?

    If the connection is created by the desktop, then it is obvious that you lose it when you shut down the computer.

    On the desktop comp, look under "network connections" if you see your DSL connection there, remove it. In your router setup, enter the relevant username/password/protocol to make the router create and maintain DSL connection.
  6. 416_guy

    416_guy TS Rookie Topic Starter

    yay got it fixed thanks nodsu and others for your help! :D
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...