How Can I Fix My Internet Explorer

By pgianni8
Mar 15, 2005
  1. I have to type HTTP:// every time I want to go to a website, I tried reinstalling Explorer several times I tried doing a Recovery, I dont want to reinstall windows and lose all the apps I have on there. I have no Viruses and got rid of all spyware... Can someone tell me what directory to fix or what to type in it so that I dont have to type the HTTP:// prefix all the time
    Thank you
  2. dgower2

    dgower2 TS Maniac Posts: 238

    What OS are you running?
  3. tbrunt3

    tbrunt3 TS Rookie Posts: 313

  4. pgianni8

    pgianni8 TS Rookie Topic Starter

    Im Running Win Xp Pro

    IN response to one of the replies I am running Win XP Pro
  5. dopefisher

    dopefisher TS Rookie Posts: 444

    I THINK there is a setting in the options menu that lets you change that. i dont remember what it is, but im sure someone else on here does.
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Rightclick on IE on the desktop, select Internet Options/tab Advanced.
    Check some of the settings there, such as "Use Inline Autocomplete..".
  7. dgower2

    dgower2 TS Maniac Posts: 238

    Try This...

    1. Open My Computer
    2. Click on the search button on the tool bar so the search pane opens on
    the left side
    3. Click "change internet search behavior"
    4. Select "with classic internet search", click ok, and click on the search button again

    Hope this helps.
  8. joshuarowley42

    joshuarowley42 TS Rookie Posts: 36

    Everyone in thier right mind should be using Firefox anyway!!!!....
  9. Garybeafl

    Garybeafl TS Rookie

    I use the Google toolbar and IE
  10. joshuarowley42

    joshuarowley42 TS Rookie Posts: 36

    Shame on you....
    You dont know what you are missing...
    many internet sessions in one window, with tabs...
    great shortcuts and plugins... try it...
  11. pgianni8

    pgianni8 TS Rookie Topic Starter

    Thank you all for the help

    I want to thank everyone for taking time to post, nothing seems to work though I still have to manually type in the HTTP:// before the web address for the browser to work otherwise it just errors out, I already tried reinstalling IE so I think a registry file is totally gone and I need to do a whole windows fresh install, I just didnt want to have to go through all that cuz of all the apps I have... and to top it off I wanted to do a windows repair but when I boot from the Win XP CD it does not recognize my Serial ATA hard drive so I cant do the repair either.... LOL
    I wish things were easier
  12. prak78821

    prak78821 TS Rookie

    have to type http://

    For those of you who are having problem with the following:
    (1) Always have to type "http://" before an address like
    (2) Clicking on My Computer in Windows Explorer takes a long time to display results.

    If your spyware detection tools do not show any obvious spyware installed, the culprit is HP PSC 2510 or similar HP printer you may have installed. This problem happens especially with HP brand of all-in-one printers if you are using it in Ethernet network mode.

    Uninstall the printer software and everything will work.

    As for the printer, either bug HP or buy another one.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...