TechSpot

How come when I get an email from Techspot...

By craisin
Dec 29, 2004
Post New Reply
  1. How come the emailed links from Techspot lead to wrong username or password :rolleyes:
     
  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,058   +645

    I don't think one thing has to do with the other, you could be using different browsers or you may want to check your cookies settings.
     
  3. craisin

    craisin Topic Starter

    I think your on the right track as I have IE + Mozilla but I need to get back to using Outlook Express with with IE and thunderbird with Mozilla :eek:
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Set both Mozilla and Thunderbird as your defaults.
    Use IE strictly for Windows-updates.
    Delete all cookies in both IE and Mozilla. Then login to TechSpot using Mozilla.
    Should be OK from now on (unless you have more than 1 userID on Techspot?)
     
  5. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,058   +645

    Which would go against our TOS :darth: ;)
     
  6. craisin

    craisin Topic Starter

    thanks its all sorted back to explorer + outlook and everything is fine. Couldnt see any good reason to have more than one ID at techspot or any other forum that I use the same username in total of four forums. Happy New Year.

    Ive downloaded the latest build of Firefox which I intend to use as explorer has bad days.
     
  7. craisin

    craisin Topic Starter

    Julio and Therealblackstuff

    You guys have done me a favour as there were log on probs elsewhere and they seem to have come out in the wash be Jesus Patrick. :confused: :haha:
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...