TechSpot

How do I stop Norton from scanning outgoing e-mails?

By Saltlover
Sep 22, 2005
  1. Hi,

    I have a secure e-mail server, so I need to disable Norton from scanning outgoing e-mails. I am using NIS 2005. I read all the directions, and know that I'm supposed to go to options and select "Norton Antivirus" from the dropdown menu, and proceed from there. However, such a choice does not appear. In the options menu, I only get Norton Internet Security and Norton AntiSpam. Neither of those options will allow me to disable the scanning of outgoing mail and relieve the problem. When the admin logs onto my computer, the Norton Antivirus option appears in the option menu, and he can change the settings, but his changes do not carryover to my logon. Has anyone encountered a similar problem?
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,318   +618

    you must be logged on with admin priviledges;
    lauch NIS (Personal Firewall)
    top menu bar has options
    click NAV <<< this is the option you're missing??
    and under Internet is the email cfg
    which will lead to scan in/out email

    The secure email server is where this ought to be performed, not on your
    client machine.
     
  3. Saltlover

    Saltlover TS Rookie Topic Starter

    Actually, apparently the problem was with the outlook express settings. We had to change the port to 465 for outgoing mail (I had thought this was done already, but something must have incorrectly saved.)

    Thanks
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,318   +618

    the port number should have no effect on the application of email scanning.
    I think you're saying the connection to your email server effected the visability of the options. As long as it works for you :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...