TechSpot

How do I turn off Vert. Sync. in W2K on my Savage 4?

By Mudshark
Jun 12, 2002
  1. Don't tell me to buy a new card..... I know it's old. ;-)
    I have newer Tech. but this old thing still produces a playable
    Quake2 game in Win '98..... but the W2K driver is not as good.

    well the subject says it all - I've got an old Creative 3D blaster
    Savage 4, the '98 drivers have a "disable vertical sync" setting
    but not the W2K one's - help, this causes VERY crappy frame rates!!!
    There must be a reg hack or something.... maybe some other
    drivers??
     
  2. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    Can you disable it in Quake 2 some way? I've never played Q2 so I'm not too familiar with it's preferences and all that.
    Maybe a 3rd party program?
     
  3. Didou

    Didou Bowtie extraordinair! Posts: 5,899

  4. Mudshark

    Mudshark TS Rookie Topic Starter Posts: 143

    Thanks folks... yes there is an option to turn off V. Sync in Quake2
    but it does not work in W2K and the WV reg setting is also not there
    in W2K....... I will try S3Tweak over the weekend and let you know
    how it goes.
    Thanks again for the input.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.