How do you disable the Language Tool bar

By Jimbo420
Aug 31, 2006
  1. Ok I know that I have asked this questions before but when I did a search and I look through my old posts I can't seem to find it. Must have been pruned or something and I can't remember how I did it.

    Anyway I was wondering how do you diable the Language Bar from being displayed automatically on your Task bar when you log into windows. I know that it isn't a bit deal to just turn it off, but I would like to disable it like I had before and some how I got it to come on all the time now after installing something.
  2. korrupt

    korrupt TS Rookie Posts: 716

    I had the same problem, and I disabled it... Unfortunately I cant remember how I did it:(...

    I remember rightclicking on the task bar and then going into properties or something. Im on a school computer atm so unfortunately cant have a look due to the retarded system administrator diabling right click... WHAT A NOOB!:p


  3. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    I have done it before also but I don't remember it being in there, but I checked there anyway and nothing.
  4. Peddant

    Peddant TS Rookie Posts: 1,446

    To close the Language bar (using Classic view in Control Panel):

    Control Panel/Regional and Language Options/Languages tab/Text servicesand input languages/

    Details/Preferences/Language Bar/Deselect the Show the Language bar on the desktop check box.


    @="Language bar"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\E xplorer]
  5. Jimbo420

    Jimbo420 TS Rookie Topic Starter Posts: 356

    Thanks Peddant I thought I looked in there but I missed it some how. I am going to have write that down so I don't forget it again.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...