How do you get rid of ">" in forwarded messages?

By IBN
Jun 14, 2007
Topic Status:
Not open for further replies.
  1. >HI there
    >
    >How do you get rid of ">" in forwarded messages?
    >Its very annoying
    >
    >Both when sending and recieving forwarded messages.
    >
    >
    >
    >Thanks
  2. jobeard

    jobeard TS Ambassador Posts: 13,275   +280

    it depends upon the email reader you are using; look for options and then
    do not quote reply text
  3. IBN

    IBN TechSpot Maniac Topic Starter Posts: 625

    Thanks fo the quick response.

    What I meant was that I recieve forwarded messges which I do read from time to time but I find the > sign annoying. I use Gmail and my friends usually use hotmail. I cant seem to find anything in the options to disable it.
  4. jobeard

    jobeard TS Ambassador Posts: 13,275   +280

    AH! Sorry, that's the choice of the sender, not the receiver
  5. IBN

    IBN TechSpot Maniac Topic Starter Posts: 625

    Would you know how to disable it from hotmail?
  6. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Options->Mail->Message Replies
  7. IBN

    IBN TechSpot Maniac Topic Starter Posts: 625

    Nodsu -> You da man!

    You know how to do it in Gmail?
  8. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    I assume you mean when sending a message

    AFAIK GMail doesn't put the > when you choose to forward a message. So if you are interested in a reply with no >, choose "forward" instead and edit the subject line and other red tape to make it look like a reply. You have to fill in the To: field manually of course..
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.