TechSpot

How my soft SATA raid setup (after XP installed, there is a boot problem)

By tomoo
Jun 16, 2006
Topic Status:
Not open for further replies.
  1. Ok my motherboard is Asus P5Ad2 Deluxe with built in raid card.

    2 * 120G

    here is how I install my raid.

    [​IMG]
    Setup in BOIS (1)

    [​IMG]
    Setup in BOIS (2)

    [​IMG]
    Setup in BOIS (3)

    [​IMG]
    Setup in BOIS (4)
  2. tomoo

    tomoo TS Rookie Topic Starter

    [​IMG]
    Doule check in RAID Utility

    [​IMG]
    Starting install the XP, Press F6 with RAID driver in A drive floppy disk.

    [​IMG]
    here we go, detect the driver from floppy

    [​IMG]
    Select the first driver for XP , and format RAID disk as a C:\ with 240G.

    [​IMG]
    Here is after installation, clearly shows c:\windows, XP has sucussfully installed.

    [​IMG]
    the screen shows that after reboot, the system can not boot into XP, it stops in black screen, seems the RAID is not getting loaded.

    Please tell me what's wrong with my configration. thx.
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    try swap the drives
    from image the system is on the 2nd drive and maybe bios is not config for the 2nd drive to boot from
  4. tomoo

    tomoo TS Rookie Topic Starter

    how to swap the drive?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.