HPzv5240us won't recognize new HDD

By hewybo
May 5, 2006
Topic Status:
Not open for further replies.
  1. Installed a new HDD in a friends laptop, BIOS won't recognize its existence. HP says the notebook will handle it- it's a WD 80GB 5400 RPM, replacing a Hitachi 4200RPM 60GB. Anybody oin with suggestions?
  2. hewybo

    hewybo TechSpot Maniac Topic Starter Posts: 570

    fixed

    close thread- found problem.
  3. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Hi hewybo.

    I`m glad you solved the problem.

    However, if you would like to tell us how you solved the problem, it may be beneficial to anyone else who has the same problem.

    Regards Howard :)
  4. hewybo

    hewybo TechSpot Maniac Topic Starter Posts: 570

    If you insist

    Well, Howard, I had hoped to slink away without having to demonstrate my ignorance, but.........

    I had never worked on a notebook before, therefore did not know that there's a little gizmo that plugs onto the pins of the HDD, thereby allowing it to "slide" down to make contact with the mobo. DUH!!

    I are not a tech, but I play one in my living room!! HP zv5240us is running swimmingly, with it's new properly attached hard drive. Fortunately, my ignorance caused no harm. :blackeye: :blush: :blackeye: :blush:

    PS- thanks for exposing me, my friend.
  5. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Lol. Thanks for sharing that mate.

    We all make mistakes sometimes, so it`s nothing to be worried about.

    I`d probably screw a laptop up too, seeing as I`ve never worked on one.

    Regards Howard :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.