TechSpot

HTTP LOP Activity Intrusion Shown By Norton

By justinvk6
Aug 19, 2007
  1. Hi All,
    Similar to thread/topic 1277 i have the same problem. I keep getting a message from Notron security alert saying it has blocked an intrusion.

    Details are as follows:-
    Intrusion: HTTP LOP Toolbar Activity
    Intruder: localhost(No.) this port number contiually chages every alert
    Risk Level: High
    Protocol: TCP
    Attacked IP: ads.dns-look-up.com(64.34.228.126)
    Attacked Port: http(80)

    It pops up every 10 seconds or so for about 15 minutes after bootup and then stops for some time (average 30 mins) then often returns with the same frequency. I have viewed a few forums and completed several scans with various programs (AVG Anti-spyware, Spybot Search & Destroy, Ad-Aware 2007, Smitfraud fix, SuperAntiSpyware, Vundofix, Combofix, NoLOP and Norton Internet Security 2006 which is my normal anti virus package) which found some other problems which then fixed them but no all can't find any problems.

    As refered to above, i followed the steps as set out on http://www.techspot.com/vb/topic71277.html, some differences with me with HJT fix, O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file) was there but other 2 weren't. I have attached my HJT log so if anyone could shed some light it would be very appreciated. I'm hoping to be able to fix this rather than a format cause i use my laptop for work and it takes ages to setup all my work softwares.

    thankyou very much in advance.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your system is indeed infected with the lop advertising trojan.

    Can you tell me what this is, as I can find no info?

    C:\Program Files\maXcard Plus\Bin\CMTNF5500C.exe

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.

    Open your task manager, by holding down the ctrl and alt keys and pressing the delete key.

    Click on the processes tab and end process for(if there).

    Balm Test.exe
    Online About.exe

    Close task manager.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O4 - HKLM\..\Run: [MATH DOES FIRST MODE] C:\Documents and Settings\All Users\Application Data\live 64 math does\Balm Test.exe

    O4 - HKCU\..\Run: [SiteDash] C:\DOCUME~1\JUSTIN~1\APPLIC~1\HOPELO~1\Online About.exe

    O16 - DPF: {7AA32FC7-133B-4AE7-998E-CED0D9829B12} (luna Class) - http://axcab.wrs.mcboo.com/website.cab

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\DOCUME~1\JUSTIN~1\APPLIC~1\HOPELO~1<Delete the entire folder.
    C:\Documents and Settings\All Users\Application Data\live 64 math does<Delete the entire folder.

    Reboot into normal mode and rehide your protected OS files.

    In order to make sure, there`s nothing really nasty on your system, please do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of justinvk6 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. justinvk6

    justinvk6 TS Rookie Topic Starter

    Thanks Howard,
    I will try your tips now but for your info the maxcard plus stuff is a cdma broadband access PCMIA card which i use for work. Here i go...

    thanks again, Justin
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Thanks for the info mate.

    Regards Howard :)

    This thread is for the use of justinvk6 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. justinvk6

    justinvk6 TS Rookie Topic Starter

    Howard,

    I have restarted and have not seen an alert from Norton yet as before, so far so good! Thanks agains so much, you are a genius!!! I will let you know if anything else arises.

    Cheers, Justin
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s good news. However, I still recommend you follow the instructions and post the requested logfiles. That`s because not all malware shows up in HJT.

    Regards Howard :)

    This thread is for the use of justinvk6 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...