TechSpot

Hype the Time Quest not running on Vista

  1. Hi,

    I recently bought a copy of Hype the Time Quest for PC. I had some major nostalgia, and I want to play it SO BAD, NOW! I put in the disc, clicked install, when the installation reached 100% and install wizard said to wait a moment while it finished the installation, all of a sudden windows gives me a message saying "Installation failed", and it says that at the EXACT same place every time I try to install it again! I have a PC running Windows Vista 32-bit. I don't know where to go from here to get this to install one of my favorite childhood games, AND IT'S BREAKING MY HEART! Can someone please help? It would mean the world to me.
     
  2. DjKraid

    DjKraid TS Maniac Posts: 634   +14

    Try to install it in "Compability mode", rightclick on the setup file and select "Properties" -> "Compability" -> put a tick in the checkbox and select Win XP
     
  3. CrusaderofLegos

    CrusaderofLegos TS Rookie Topic Starter

    No luck. Any other suggestions?
     
  4. DjKraid

    DjKraid TS Maniac Posts: 634   +14

    I'm sorry to hear that it doesn't work for you, to run the setup in compatibility mode usually works for me however when it fails I usually just download new setup files and retry. If that fails then I usually turn to VirtualBox where I'm running WinXP...
     
  5. CrusaderofLegos

    CrusaderofLegos TS Rookie Topic Starter

    Ok, I'll take a look into those.
     
  6. CrusaderofLegos

    CrusaderofLegos TS Rookie Topic Starter

    I have found a site called Hype the Time Quest Forever, and they told me to download the Install folders and run the application under windows 2000 compatability and it works almost perfectly now. I just have a little issue during gameplay. When I start walking around in-game I have a black box going vertically along the right side of my screen covering maybe 1/5 of it, and it dosen't go away. What can I do to get rid of it?
     
  7. fimbles

    fimbles TS Evangelist Posts: 1,273   +152

    Try disabling your gadget bar if you have it enabled.

    I had a similar issue with skyrim and vista.
     
  8. CrusaderofLegos

    CrusaderofLegos TS Rookie Topic Starter

    What do you mean by Gadget bar, do you mean the Task bar or side bar? I'm a little confused.
     
  9. fimbles

    fimbles TS Evangelist Posts: 1,273   +152

    [​IMG]


    The one running vertically on the right hand side of the screen, with the clock, calender, and weather on in this screenshot.

    Disabling aero may also help if you have it enabled.
     
  10. DjKraid

    DjKraid TS Maniac Posts: 634   +14

    So compatibility mode worked after all, it was just older than what I thought :D
    Anyways, sorry for going off topic but how about an upgrade to Win7? -in my oppinion you get more power out of your machine with that ;)
     
  11. CrusaderofLegos

    CrusaderofLegos TS Rookie Topic Starter

    Aha, Ok. That didn't work, I tried something else though. I talked on the forums on "Hype the Time Quest Forever.com" and they told me to simply download nGlide from Zeus Software, and run the file "MAIDFXVR_BLEU" in windows 2000 compatability and it works perfectly now with no vertical black bar. Thanks for your support guys! I now can play one of favorite games exactly as I did nearly 7-8 years ago.
     
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.