TechSpot

Hyperlink problem

By squonkuk
Jan 28, 2007
Topic Status:
Not open for further replies.
  1. Hi,

    I can't launch any web browser via Outlook Express anymore. Over the last month I've been trying different browsers because I was fed up with the version of IE I was using and kept being told I couldn't upgrade it because my win32 file was no longer compatible - this isn't a problem. I ended up using Firefox (after trying Opera, Netscape, et al) and find it quite suitable. However, at some point during all of this my computer stopped allowing me to launch a browser from clicking on a link in an email.

    I have been through all my internet options on both OE and Firefox, I've tried to find help on the net and after two weeks have found nothing at all to help. I'm having to cut and paste URLs into Firefox - which is a pain and makes me feel as though I've gone back 10 years in my net browsing.

    Does anyone know how I can solve this problem?

    I am not about to reinstall windows or make major changes to my system. It works fine and is just how I want it, I just want this simple browser problem solved.

    Can you help?

    Thanks

    squonkuk
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 2,251

    Hi

    Go to View | Folder Options | File Types in Windows Explorer and check the values for URL:Hypertext Transfer Protocol (click edit, open, edit). The values should read:
    application:

    "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    (Check the path to iexplore.exe to make sure that is correct)

    DDE should be checked and in the boxes below it you should have:

    #1:
    "%1",,-1,0,,,,
    #2
    IExplore
    #3 (blank)

    #4
    WWW_OpenURL


    NOTE: The above applies to Win9x. For WinMe, Win2000, and WinXP, use Tools | Folder Options or Control Panel | Folder Options to access the file types. Then edit the OPEN action for the file type. The actual values specified above are the same for each Operating System.

    However when I looked on my system I have "rundll32.exe shdocvw.dll,OpenURL %l" so not sure about this bit, however I dont use OE I just use Outlook

    If you find that the above process is set correctly, and you still have problems, then go to Start | Run and type

    regsvr32 urlmon.dll

    and see if that fixes the problem.


    Full credit if it works to http://www.oehelp.com/ielnk.aspx.

    Regards
  3. squonkuk

    squonkuk TS Rookie Topic Starter

    Hi,

    many thanks for that, but I'm not using Internet Explorer any more, I'm using Firefox 2.0.

    I couldn't find the options you gave in Firefox (or Windows Explorer for that matter!)

    Hooray...

    Sorry, got confused at your instructions. Went back, had another, closer, look and I seem to have solved the problem.

    Thanks, many thanks!
  4. jobeard

    jobeard TS Ambassador Posts: 13,407   +314

    Make FF your DEFAULT browser and ensure none of the others reset it
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.