TechSpot

I been having event error 1003 for three years now

By dawgtothebone
Sep 1, 2008
  1. As i wrote in my title.. i have been having the event id 1003 error for about 3 years now.Since i got this system.

    Its happens randomly.whether im listening to music or trying to complete my project using high-end software such as MATLAB or Pro Engineer wildire 4

    I saw in one of your other threads that you were able to read minidumps and give a solution.

    heres my last 5 minidumps.

    can someone please help me.. im so used to having this problem .that i have forgotten what it is like to sit back leisurely and enjoy the pleasure of having a good pc.
     

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    One minidump cited 0xD1 error which are caused by a faulty driver or buggy software. In this one ALCXWDM.SYS was cited which is a driver for Realtec AC'97 audio.

    Another 0xD1 is A3AB.sys which is a driver for D-Link wireless network adapter.

    A third minidump cited error 0xC2: BAD_POOL_CALLER which means that a kernel-mode process or driver incorrectly attempted to perform memory operations. Typically, a faulty driver or buggy software causes this.

    The problem here is it cited the Windows core driver ntoskrnl.exe which isn't much help in analysis.

    Your two remaining errors were both 0xA which are caused by IRQ level conflicts. Faulty drivers can be the cause but these errors also point to possible hardware issues. Again, ntoskrnl.exe was cited but also Orb.exe was liusted in the processes.

    I suggest the following:

    1. Go to your motherboard manufacturer's website, find your particular motherboard and update to the latest drivers offered. This should include your Realtek drivers and possibly your D-Link as well if it came packaged with your motherboard. If not then go to D-Link and update your wireless drivers.

    2. Determine whether or not Orb.exe is legitimate or not. There is a malware out there called ORB.EXE and there is a legitimate Orb.exe from Orb Network, Inc. If the latter, update or re-install.

    3. Run Chkdsk.
     
  3. dawgtothebone

    dawgtothebone TS Rookie Topic Starter

    thanks...

    Hi Thanks for the reply route44

    I have deleted the faulty driver ALCXWDM.SYS.
    and removed orb from this computer.

    My motherboard (P4S800-MX SE) and D-link network adapter (G DWL-510) have the latest drivers.


    I was about to run Chkdsk when it crashed again.

    Error code 1000000a, parameter1 00000054, parameter2 00000002, parameter3 00000001, parameter4 804dbc8e.

    thats the description of the error given.

    I have attached the the minidump from the last crash and im now going to run Chkdsk


    :S:S:S:S:S
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Another 0xA error citing ntoskrnl.exe and is a critical process in the boot-up cycle of your computer.

    Do you have an XP disk? I am wondering if you need to do a Windows repair.
     
  5. dawgtothebone

    dawgtothebone TS Rookie Topic Starter

    Hi...

    i ran chkdsk from "run" , a ms-dos screen popped up...checked my c:\ and after finishing stage 2 it disappeared.. no warnings or errors

    I dont know if that was suppose to happen or not.

    yes.. i have the xp disc. ..Though i dont think windows repair - will make any difference.

    When i first bought the system it had xp pro on it.I reinstalled it several times then to try to get rid of this particular problem.

    then about 6 weeks ago I bought a new HDD, installed windows xp home on it and im now using it as my master drive.My old HDD still has the old system and is set as my slave drive..

    ..I feel like watching a movie on this thing.. i got no sound :(..any idea where i can get sound drivers that is going to work.????
     
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Did you update all of your onboard sound drivers from your motherboard's website?

    You can go Realtek's site and attempt there but I have found going through the motherboard's website to be more profitable.

    Chkdsk runs and then quickly disappears.

    The nostkrnl.exe which has repeatedly shown up in your minidumps can get corrupted or go missing, thus my suggestion of a a Windows repair. It may be something you'll want to try.
     
  7. lenkohe

    lenkohe TS Rookie

    Event id 1003 - please help

    Hi , i having this 'Event ID : 1003' every time i am in my half way of my works it just keep restarting and it seem quite often happen now a day.

    Please i really need someone expert here to help, i have lost so many data of my works...

    Attached here is my minidump files :

    Really appreciate all of you all to HELP me on this.

    Many Thanks.

    lenkohe
     
  8. nickc

    nickc TechSpot Paladin Posts: 923   +11

    The Windows Repair Route44 was speaking of should fix u're problem, and should not cause u to loose any data on u're hard drive.
     
  9. lenkohe

    lenkohe TS Rookie


    Hi NICKC,

    Thanks for reply, i means the loose data is what ever program i am in the half way & never save early, hope you understand..

    Beside this do you know what is my PC problem..?

    Thanks for reply me.... :)
     
  10. dawgtothebone

    dawgtothebone TS Rookie Topic Starter

    hi again

    Hi route44.. i was trying windows repair the other day ....... but im totally useless at using ms-dos syntax.

    when i did windows repair it asks which ..drive (os) would i like to repair

    c:/ or d:/ (they both have the same problem )

    after i selected the drive

    im not quite sure what to type in order to overwrite the nostkrnl.exe...

    :( .. could you please tell me what to type in ms-dos so that it will copy that file in windows from the cd?..


    .......

    ps... The drivers available on the motherboard manufacturer's website is older than the version on my computer. The driver versions on my computer how do i say..was released by the individual companies themselves... such as Realtek ..or sis.....they arent beta versions either .. i checked very teniously.

    i reinstalled my sound drivers from realtek as well.


     
  11. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

  12. lenkohe

    lenkohe TS Rookie

    Windows eror... Help please...!!!

    Hi anyone of you please i need your help..

    Recently my pc as and when like to restart it self and saying that ' your system recovery from serious crash '

    Below i had save a copy of the error report, please i really need you all to help me on this.
    Recently i had post the minidump also.... please check.

    Thanks everyone
     
  13. AdvancedSetup

    AdvancedSetup TS Rookie Posts: 16

    If the Windows repair does not correct it then you may want to visit one of the sites that deal with Malware removal just to rule that out as well.

    malwarebytes.org
    or
    superantispyware.com

    There is a forum here for it as well.

    Are you sure that when you look in your DEVICE MANAGER that you don't have any YELLOW or RED indicators for hardware?
     
  14. lenkohe

    lenkohe TS Rookie


    HI THANKS FOR REPLY
    YES I ALREADY CHECK IS ALL OK, THERE IS NO YELLOW or RED INDICATORS for HARDWARE.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...