I can't connect my wireless laptop to my wired desktop

By julisimo
Dec 25, 2005
Topic Status:
Not open for further replies.
  1. ok, I have a desktop computer running windows xp pro sp2 and a laptop also running wxp sp2. I bought a linksys wireless-G router to share the internet connection and I also want to share files and a printer between the computers. The internet connection is fine, the problem i'm having is that none of the PC's see each other in the my netwrok places area.
    I''ve ran the wireless wizard setup and added the ip adresses to the firewall settings and still nothing. What am I missing here guys?
  2. julisimo

    julisimo Newcomer, in training Topic Starter

    nevermind guys, I found a way to work around this problem
    if you are able to ping to each pc, then you can access each pc's resources using thier IP address. For some unknown reason the PC's show in the "my networks places" section but wont allow you to access the shared files, only if you acces them through their ip adress:
    \\192.168.x.x\sharedResource
  3. jobeard

    jobeard TS Ambassador Posts: 13,026   +221

    you can add the host names to your LMHOSTS, *IF* you have static ip-addressing or map their MAC addresses to specific IPs.

    if you can ping $hostname, then the access by \\hostname\sharedocs will work too :)
  4. olufsen

    olufsen Newcomer, in training

    I have the same problem, where am I supposed to enter IP address of the other computer? is it windows explorer address bar? what would be the exact syntax if I am to access "E:\Downloads" on the remote computer?

    thanks for help
  5. julisimo

    julisimo Newcomer, in training Topic Starter

    ok, first you need to know the IP adress of the computer you are trying to connect to. You can find this info by clicking on start, My Netwrok Places, then in the right side click on "view network connections" and double click on local area connection. This should open the Local Area Connection Settings window, here click on the support tab. Here you will find the PC's IP address.

    now go to any pc and open a window and in the address bar type:
    \\192.168.1.xx\e\downloads

    remember that the e drive must be set to shared before you'll be able to see it from another PC

    Hope this helps!
  6. jobeard

    jobeard TS Ambassador Posts: 13,026   +221

    don't share the whole drive, just the specific folder(s) needed
    this way, a virus on one can't not attack the \windows\system32 on the other :)
  7. olufsen

    olufsen Newcomer, in training

    thanks, I've tried \\192.168.1.xx\e\downloads from one machine to another and vice versa, but it didn't work. I get message

    Windows cannot find '\\192.168.1.xx\e\downloads'. Check the spelling and try again, or try searching for theitem by clicking the Start button and then clicking Search.


    Is the name of the shared folder case sensitive?

    Note: I am able to ping both machines.

    Edited few minutes later:

    I got it you must call the folder by its network name. For example, if I gave a folder "Downloads" a network name "Desktop Downloads" I must call for that name in the address bar: \\192.168.1.xx\Desktop Downloads. Then it works.


    :giddy: :giddy: :giddy:
  8. s3xynanigoat

    s3xynanigoat Newcomer, in training Posts: 141

    on the computer with the downloads folder

    Click Start, Click run, type cmd
    In the new box type 'ipconfig'
    Write down your IP address, something similar to 192.168.1.100

    Open up 'My computer' and double click on the 'E:' drive. Right click on the 'Downloads' folder and got to sharing. Check the box to allow the folder to be shared and also click the box that allows network users to change your files. hit apply, hit ok, exit 'My computer'

    On the other computer

    Click Start, click run, type '\\192.168.1.x\downloads'
  9. jobeard

    jobeard TS Ambassador Posts: 13,026   +221

    yes, yes, yes! the mapped drive letter was just bogus and invisible :)
    use the SHARE name at all times.
  10. olufsen

    olufsen Newcomer, in training

    hmm, it doesn't work again. I can access the folder on the remote PC, but file transfer is terribly slow and practically impossible. I tried to transfer 1 file of 344MB from desktop PC to laptop (PC <- wired <- Router -> wireless -> Laptop), but the file transfer is interrupted after a while and error message comes out:

    "Impossible to copy [filename], The name of the network specified is not available anymore."

    don't know what to do...
  11. s3xynanigoat

    s3xynanigoat Newcomer, in training Posts: 141

    Cable Modem > Wireless Router > Client PC's


    IMO you should assign static IP's to these client machines.
    However if you take this option you need to know your DNS information.

    Back to your problem, it is hard to say without looking at your network config on both clients. Could it be that the Wireless portion of the network has crapped out, which happens. Try powering the router off and on. Can you access the internet from the PC that is giving you the above mentioned error address.
  12. jobeard

    jobeard TS Ambassador Posts: 13,026   +221

    this is a reliability issue of the connection, not related to how the ip-addresses are assigned.
    1) place the router has hi-up in the room as practical
    2) add an extended antenna to the router and an external to the laptop
    make sure the wireless does NOT attempt to degotiate speeds; set it manually to the 54mbit (G mode)
  13. s3xynanigoat

    s3xynanigoat Newcomer, in training Posts: 141

    I think i was misunderstood, I said 'IMO assign statics', because IMO static is better than DHCP. Was not trying to indicate the IP addresses or how they are assigned is the issue. I thought I made this clear with the part where I said 'back to your problem'.

    I do agree that this is an availability issue regarding the wireless. How far are you from the router?
     
  14. olufsen

    olufsen Newcomer, in training

    thank you guys, I'm learning so much from you.

    can you pls tell me how to set up constant speed to 54mbit? havo no clue where to find it.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.