TechSpot

I can't run regedit, access control panel

By cm510
Aug 31, 2007
  1. hi all...of all my interweb surfing...i've never been to this site...glad to have come by it=D

    nyways....i need help...i recently got rid of winantivirus.....i hope....which locked me out of regedit, control panel, task manager, and properties to "important" things like my computer.

    i can access task manager now...but everything else is still locked....it says that these things have been disabled by the admin....if i boot up in safe mode and try to run those things as the admin, i still can't access them.

    i tried some shellopen thingy...didn't work=(
    and i got the shellopen thing from norton's website

    help me plz!

    thanks

    my log..i noticed something said disable regedit...
     

    Attached Files:

  2. Barney_Calhoun

    Barney_Calhoun TS Rookie Posts: 22

    Sounds like one hell of a virus. Looks like it might be bad enough to reformat. Maybe try safe mode?
     
  3. cm510

    cm510 TS Rookie Topic Starter

    ah, reformat >.<
    here is a log of hijackthis in normal boot up...the last one was in safe mode...and this one seems longer

    problem solved....ty anyway
     

    Attached Files:

  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I have moved your thread to our Security and the Web forum.

    Your system is infected with a variety of malware. Therefore, I doubt very much whether you problem is actually solved properly.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of cm510 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. niini

    niini TS Rookie

    it seems as if you are a victim of rontobrok. i used avast to get rid of it.try and did a repair.try and let me see your response
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...