I get a blue screen :(( help plz

By belkin
Aug 24, 2007
  1. i've looked around for a solution to this but cant seem to find one anywhere!

    it started happening couple of days ago when i put a audio cd (retail) in my dvd-rw drive.

    when i put it in everything was fine, the auto play options pop'd up and i clicked play with winamp and all of a sudden my computer restarted without warning. i then went to those options to not let the computer restart automatically on a crash and i got a blue screen stating.

    STOP: 0X000000D1 (0X00000018, 0X00000002, 0X00000000, OXf744a870)

    BASE AT F7443000 DATESTAMP 41107B4D

    state's something about 'atapi.sys'

    Reading around i found some info stating download Everest to check out my hardware info.

    i downloaded, and was clicking through the program and came across this option 'ASPI', i clicked the button and got the same blue screen saying the same ****.

    heres a screencap of everest's option:

    ^^^I click that button and i get the blue screen.

    everything else seems to be working fine. if i insert any other type of disc in my dvd-rw it reads it perfectly.

    plz any help on this matter will be much appreaciated.

    i do not get this problem when i boot in safe mode, everything works fine in safe mode.
  2. nickc

    nickc TechSpot Paladin Posts: 923   +11

    the "safe mode" tells u it is software and not hardware that is causing the problem. Install all updated drivers and see if the problem persists.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...