I got a real good one for you

By hcpunk12
Sep 12, 2005
  1. Heya!!!!

    Whats goin on? I got a real wierd problem. I am helping put a new comp together for my buddy. And cowboy went out and bought all the goodies required. Now we put it all together and slapped it into a case, post looks good all that mess. Then we try to install windows (HAAAA!!) :haha: not happenin. I get into the windows set up create a partition, and then it reboots and goes into "Wndows setup" you know the one that says 39 minutes remaining to finish install. Well, from there we get to the 32 minute marker, It says Installing Network. Remember now, this computer has never been into windows yet, so therefore drivers really haven't been updated or even installed on my part. All of the sudden, it goes blue screen and :dead: .......... DRIVER_IRQL_NOT_EQUAL_TO_OR_LESS_THAN :eek: So we try to reinstall from fresh format, Doesn't work :( , we try again and go into bios and shut off USB2. drivers and some other stupid drivers I know I don't need for windows, still not letting me finish :mad: So now I'm lost. I have gone to windows and looked at what they have on their posts and none of them really apply because the posts on there all are for computers that have windows on them and it works.

    HELP puke:
  2. patio

    patio TS Maniac Posts: 482

    Could be the CD itself...try cleaning it with a soft cloth working from the center out not in a circular motion.

    patio. :cool:
  3. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Hello! Welcome to TechSpot

    We need all the specs on the system.
    This ussually mean hardware conflict.
    Video irq sharing and such.
  4. hcpunk12

    hcpunk12 TS Rookie Topic Starter

    Ah so, A video thing huh?

    Ok, well, can you tell me how you run a DXdiag to output it to a .RTF format or a way to make it postable? I can do it that way. What i do know is that its an Abit NF8 mobo, AMD 3200+, 1 GB corsair RAM, 80 GB Maxtor HD, Abit Radeon 9600 Graphics Card. And I'll have to reconnect my monitor to the PC for the Error. I tried cleaning the CD Bcuz i thought that might be it also, but to no avail. Still nothing. I've heard good and bad about ABIT I'm a Gigabyte guy myself.
  5. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    I don't think you can until windows is loaded.
    Does the error state a file causing this?

    I'd drop back to a bare setup.
    Video, cpu, ram, hdd, cdrom, psu.
    Clear cmos.
    hdd on ide1
    cdrom on ide2
    both set to master on the end of ide cables.
    Make sure both ide's are enabled in bios.
    Could be a problem with cdrom too.
  6. hcpunk12

    hcpunk12 TS Rookie Topic Starter

    Got The Message!!!

    Ok, I'm back, and this time I have a the stop message info, it's

    Stop: 0x000000D1 (0x00000000,0x000000FF, 0x00000008, 0x00000000)

    This is the 3rd Hard drive I've bought for this dang thing, I am willing to bet D1 means Disk 1 but I'm not sure, I hope if thats what it mean,s it just means it needs to be configured differently. Anyhow, pleae help me out, I'm stumped as of this moment.

    I did what you said Socrates, set drives on the right cables and jumper settings.
  7. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Here's a MS LINK that may prove helpful.
    From what I'm reading, you may want to
    try another video card to get the system loaded with windows.
    Then install the Radeon 9600. I'm not at all sure what the cause is
    and your not getting a mini dump to examine (until windows is installed).
    Check this thread
  8. hcpunk12

    hcpunk12 TS Rookie Topic Starter


    HEY!! HEY!! HEY!!

    Guess what PC I'm writing this message from? Ya, the one that we couldn't get to work. Cool huh? Well Socrates was right, I swapped that durn Graphics card out for my 9800 pro BY RADEON!!!!! NOT BY ABIT . And it worked. :bounce: .......


    Now, whenever I try to install a new driver or something of that nature it gets kind of funky on the monkey.

    For instance, Updated the Graphics drivers, no sweat, until it got to the 99.9th percent then I got a blue screen of DOOM :darth: with another error message that goes too fast for me to read it and copy the information, and it shuts down. Then it restarts and I reinstall it, no problems. (Is there a way to tell it to log the info on those blue screens then a way for me to access them sequentially? It happens too fast for me to hit the pause button) Ok so that happened for about 15 drivers. So if the drivers are in there then I shouldn't have a problem with read write issues right? (That is a question)

    Second of all, whenever I try to run the greatest game of all times on it, JOINT OPERATIONS TYPHOON RISING, I get about 4 minutes of gameplay then I get the superblue screen :darth: with no writing, :eek: That must mean something is really really wrong. I checked Device manager, no red X's no Yellow ?'s or anything. Everytime I get back into windows I send an error report and they send me some dumb webpage about it being a driver conflict but not knowing which one. Now heres the funny part (YA THIS IS ALL PRETTY FUNNY!!! HA HA HA :unch: ) The same thing has been happening with my other computer, (Had the radeon 9800 pro in it. ) Whenever I had a problem and had to send an error report it said the same thing about it bein a device conflict but not knowig which one it was.(I have had problems with games but not blue screens though, ) It seems like it all started when I installed the latest catalyst 5.8 driver, maybe their driver just spanks the :monkey: but I cannot figure it out, I've also tried to check he tech support on the Novawolrd website for all the problems they've been having with it, they say tht the latest update for the game is being stupid also, so that makes me feel a little better, except i cannot play the GREATEST GAME IN THE WORLD!!!!

    I guess the real problem is why it is I get a blue screen the first time I install a driver but the second time, and why I even get a blue screen at all. Seems odd, but now that I do have it in windows, can I post a DXDIAG for you guys? And how do I do that?

    Big Ben

    AKA : Thrashmaster-C
  9. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Well thats narrowing it down some....
    Now that windows is installed, I think what is needed are the mini dumps.
    cpc2004 is an expert on readingt them to find erring hardware..
    I confess I don't know what or where they are.

    Check this LINK
    big step in the right direction
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...