TechSpot

I have a little irritating problem with Microsoft IE 6 "encoding"...help?

By torrenter
Apr 27, 2006
  1. I've noticed a change recently that most of the web pages I surf on the web are hard to read. Writing is so small and no matter how many times I right click and change "encoding" to Cyrillic (Windows), it always refreshes back to Western European (ISO). Is there way I can set it at Cyrillic as a preference, this gets really irritating. Please help, thanks.
     
  2. Peddant

    Peddant TS Rookie Posts: 1,644

    To change text size on one page -

    Choose View on the IE toolbar.Select which size you prefer.

    To change text size on all web pages you access -

    Some websites have "hard-coded" the size of their text and as a consequence these websites will not reflect the change you have just made. If you would like your preferences to be reflected on other sites you visit please follow these steps:

    1. Select Tools/Internet Options/General/Accessibility
    2. Check the box: Ignore font sizes specified in Web pages
    3. Choose OK

    Bonus tip : If you press the Ctrl key,and roll the wheel on your mouse at the same time,you should be able to vary the text size at will.
     
  3. torrenter

    torrenter TS Rookie Topic Starter Posts: 203

    Thanks again Peddant. Will look into the Tools/Internet options more in the future for things like this. Great tip about Ctrl and scroll.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.