I"m a newbie at PC's HELP!!!

By rjm374
Oct 18, 2006
  1. well, my name is Ronnie and I know nothing about computers. Can anyone help me?

    Our household just got comcast cable internet.
    The cable modem works fine
    The router however has to go,(that's what the service guy said) it's a netgear wireless router w/ 4 ports. The wireless signal is horrible and the computers in the house always lose the connection after 5-10 minutes, then you have to restart your computer to get back the signal. it has been reset several times and you still get the same problem. I tried connecting one of the computers in the household directly to the router and nothing happened. only the wirless works with the desktop which is kind of weird.

    well, i'm going to purchase a Linksys Wireless-G Cable Gateway (WCG200) on amazon for $118 and also going to purchase (2) 50ft cords to plug in directly to two desktops in the household. I also have two laptops that have wireless capabilites. By doing this will it fix my internet connection problems?

    also, does the 802.11b/802.11g have any obstacles in terms of me getting online with the computers in the household?

  2. Rik

    Rik Banned Posts: 3,814

    Its good to greet a new member:), but you need to post your problem in the right area, this area is just for saying hello!!!!
  3. rjm374

    rjm374 TS Rookie Topic Starter

    oh man...thanks!
  4. GeekieNick101

    GeekieNick101 TS Rookie Posts: 373

    Hello and welcome to techspot and yes correct you post your problem in the related fourm area
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...