TechSpot

I need advice on how to disable a sis graphics card.

By coastymad
Dec 23, 2004
Topic Status:
Not open for further replies.
  1. I have recently upgraded my graphics card but the old SiS graphics card is causing interference but i don't know how to disable it. i do not know the chipset but the motherboard is manufactured by Elitegroup and its model is KS7OM. Thanks.
  2. shadow_29

    shadow_29 Newcomer, in training Posts: 252

    first, what do you mean when you said UPGRADED my video card??are you talking about onboard video adapter,an older card,or 2 cards on one system.
    most likely i think you are referring to onboard chipset-usually there are 2 option to disable an onboard vga card.either you can check the bios and disable it from there depending on which bios you have the second is to change the jumper on your mobo if the option is present to disable it from your mobo.you might want to try googling a bit to find out about your mobo.to find out which mobo you have first you'll need to find out which chipset you have intel,via???? then download a utility which will help you check your mobo.
  3. coastymad

    coastymad Newcomer, in training Topic Starter Posts: 122

    I mean i have two graphics cards on one system the chipset i think is AMD Athlon. thanks
  4. Pegasus04

    Pegasus04 Newcomer, in training Posts: 35

    Try from the OS

    Have you tried to disable it from the system administrator in Windows control panel? I have an oboard sis vga too, along with a PCI Geforce II, and I disabled the Sis one from the control panel and everything worked fine, the OS works as if it doesn't exists. I mean disable, not eliminate, because it will appear again and again unless you play with cmos and jumpers. I recommend you to try this first, and if it doesn't work, go to the cmos-jumpers solution.

    Good luck! :)
  5. coastymad

    coastymad Newcomer, in training Topic Starter Posts: 122

    I am running on windows 98se and i can't find the system administrator, please could you tell me step by step how to do it, i cannot find any jumpers. thanks. ps i have upgraded to an ATI Radeon card.
  6. Pegasus04

    Pegasus04 Newcomer, in training Posts: 35

    Language problems

    Ok, the problem is that I'm Argentinian, I have the Spanish version of both windows 98 and XP and I'm fighting with translation:

    It's not called system administrator, it's called device administrator, or something like that (work with me here!), go to the control panel, system, and click the 2nd tag. A list of all your devices should appear. The first item in the list says Graphics adaptators (work with me again), open the tree clicking at the + symbol left of it, you should see both your graphics cards, right-click on the sis card and select ¨properties¨. In the first tag you see (¨general¨) If and only if you have more than one graphics card at the bottom of it it says something like ¨disable in this hardware profile¨ (work with me one last time). Check that box and click accept, now the card is disabled. Reboot your machine and see if it works fine. It did for me.

    If you still have problems finding the administrator, ask again.

    Good luck! :)
  7. coastymad

    coastymad Newcomer, in training Topic Starter Posts: 122

    thanks for the help, hope it works, i will try later to see, if it doesn't i will report back here tommorow. THANKS
  8. Ea$Y

    Ea$Y Newcomer, in training Posts: 73


    You have to get into your bios-

    When your P.c "posts" beep* you need to press a key to access the bios. (Most motherboards have similar key combinations). Depending on the layout of the your particular bios it may be listed under integrated hardware or something like that. Go to the sis option and disable it there. It will tell you how to change stuff in there, Or it should.

    Another way is to disable the actual hardware through windows.(doing it through the bios is better)

    Start
    Settings
    Control panel
    System
    Hardware
    Device Manager
    Display adapters (click the + to expand)
    Right click on sis intergrated whatever and select properties. Then on the tab on the bottom select do not use this device or Disable.

    Hope this helps

    Cheers
  9. Pegasus04

    Pegasus04 Newcomer, in training Posts: 35

    Ok, ok!

    Ok, Device manager, i'm trying to translate here, Administrador de Dispositivos wasn't an easy one, nor was Adaptadores de pantalla (Display adapter, every day I learn something new). Come on, don't tell me that he wasn't going to be able to get there!

    You hurt my I'm-good-at-English feelings. I'm going to cry now. Snif. puke:

    jaja Bye everyone! :)
  10. coastymad

    coastymad Newcomer, in training Topic Starter Posts: 122

    Sorry pegasus04 thanks for the help i have disabled my graphics bard but there are still blue squares on the screen. i think they are interference. thanks a lot
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.