I need help my computer wouldn't work until left unplugged for 2-3 hours

By pepo36
Oct 8, 2007
Topic Status:
Not open for further replies.
  1. ello
    my computer :
    foxconn motherboard
    intel celeron 2.9 ghz
    256 MB ram
    running win xp
    while i was working on it suddenly it shut down when i tried to turn it on again
    it just went well till Winxp logo shown then a blank blue screen and it turned off again
    it's always z same except if i left it for 2 or 3 hours unplugged it works well till i shut it down if i tried to turn it on again the blank blue screen appears again
    that means that b4 i can work on my comp i need to unplug it for 2 hours (that sucks)
    i suspect a power suply problem
    can anyone help me?
  2. pdyckman@comcas

    pdyckman@comcas Newcomer, in training Posts: 718

    Something needs to cool off until it will work again. You could start with a PSU upgrade. When it's running (next time you get it running) have the side off and feel around from part to part (carefully) and try to find a really hot component.
  3. Daveskater

    Daveskater Banned Posts: 2,031

    Hello, pepo36, and welcome to Techspot :wave:

    Please take a look at the following threads to make your experience here as enjoyable as possible :)

    Message for all newcomers

    SNGX1275's Guide to making a good post/thread

    The Techspot FAQ

    If you could take a minute to fill in some of your profile information that would be helpful to all members of the forum :)
    Knowing someone's location in the world can be extremely helpful, even if you just put a country.

    Also remember to post any problems or questions that you have in the appropriate forums

    With regards to your problem, i'd suspect the cpu or gpu of overheating, what graphics card have you got?
  4. pepo36

    pepo36 Newcomer, in training Topic Starter

    well i've been running it now 4 over four hours and i still cant find anything hot
    my motherboard has a built in graphics card
    thnxxx so much guyz 4 replying i didnt think this will work
  5. Daveskater

    Daveskater Banned Posts: 2,031

    you're welcome :)

    you could try stressing the pc a bit, try playing music and going on a few pages in different tabs (if you have firefox/ie7). that will stress the cpu. if it heats up enough it will turn the pc off. i think you can get programs to use up 100% of your cpu but i haven't used them so i don't know what they're called :(

    if it stays on even after you've stressed the cpu, try watching a full screen video or fast paced game to push the graphics a bit. if it still doesn't turn off then maybe it's the psu that's your problem
  6. pepo36

    pepo36 Newcomer, in training Topic Starter

    yeah man u were right
    when i tried to run a game the computer shut down
    so u r saying that it's a motherboard problem?
  7. Daveskater

    Daveskater Banned Posts: 2,031

    if it shut down when you played a game i expect it's the graphics

    see if you can borrow somebody's graphics card for a few minutes, if you play the game again and it doesn't shut down then you can buy yourself a graphics card and you should be ok :)
  8. pepo36

    pepo36 Newcomer, in training Topic Starter

    thnnxxxx so much for replying
    u've been so helpful
    i'll try and tell u z result
  9. Daveskater

    Daveskater Banned Posts: 2,031

    you're welcome mate :) it's what we're here for ;)
  10. Jase123

    Jase123 Banned Posts: 1,122

    goto
    control panel>
    system>
    advanced tab>
    startup and recovery - settings>
    under the title - system failure
    untick - automatically restart

    This will then give you a BSOD. Read that it should give you some more information.

    Also, how many beeps do you get on start-up?

    Regards Jase :)
  11. pepo36

    pepo36 Newcomer, in training Topic Starter

    ok now i tried what u said jase123
    the computer only works in safe mode , when i try to log on to normal mode i get BSOD after the winxp logo saying
    bad_pool_caller
    0x000000c2 (0x00000007 , 0x00000cd4 , 0x00000000 , 0xffa467f4)
    but this numbers sometimes changes and sometimes it mentions somehting about win32k.sys or NTFS.sys but i cant write them all
    also it sometimes does the same in safe mode
    um starting to get pissed off by this silly computer plz help me
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.