I Need Help With My Sound System

By edgar01
Jun 11, 2005
  1. Hello to all.!

    Here is my problem:

    My YAMAHA NATIVE DS1 WDM DRIVER used to work really well with my computer until one day I got the "This Device cannot start. (Code 10) as part of a device status. I know that I did not do anything to make this happen. I am clueless as far as what I should do know. I don't know if there is a problem with the speakers, (they are practically really good still) or there is something wrong with the drivers or something. Do you guys think you can give me some tips as to how to approach this problem?
    *Another site where I can upload the appropriate driver or somethng?!

    Thank you all in advance!

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

  3. edgar01

    edgar01 TS Rookie Topic Starter

    WOW, you guys respond really fast, you guys are the best! Thanks Howard.

    One more question I have, how do I know which driver to install?

    I mean should it be on the speakers like a certain specification or something.

    The hard part about this is that I do not have the users guide manual or anything of that sort because my brother in law gave me these speakers.

    Is this a problem?

    Thanks in Advance! :)
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If you go and read my post A message for all newcomers you will find a link to the free Everest programme. Download and run the programme, it will give you lots of info about your system.

    You will need to know the exact model of your Yamaha soundcard.

    Regards Howard :) :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...