TechSpot

I need my x1300 AGP and PCI card to work 2gether

By Monkeykang
Sep 24, 2006
  1. Hi guys first I wanna say Hey cuase I am new to the borads. And now that that is over with I was wonder ing if someone here knew enuff to help me out. I have been running four displays for over a year now so I know at least that can be done. I was running them on a 9600pro AGP and a 7500LE PCI. That was no problem. I Purchased a Visiontek x1300 and took out the 9600pro. Left in the 7500LE and was getting lots of minor display problems because the x1300's drivers do not support the 7500. So I go to the store to and buy a x1300 PCI card to go with the x1300 AGP card but I can not seem to get them to work at the same time. I have tested both cards indivisually and the both work fine. They seem to be having some type of driver sharing problem. Well If anyone knows how I can fix this I would surely appreciate an answer.
    Thank You,
    The MonkeyKang
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    First, I congratulate you on running 4 monitors off 2 video cards in the first place. Good going! I'm not sure you can run the x1300 AGP and the PCI card together. You can run 2 displays off the x1300 though, with the right adapter(s)
     
  3. Monkeykang

    Monkeykang TS Rookie Topic Starter

    thank Tmagic Yeah I have been runnign this set up for quite sometime now and I just got off the phone with visiontek and according to them I should not have a problem unless my mobo does not support the use if the 2 cards so I will get back to it and see if I can find some bios updates or something. ty.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...