TechSpot

I REALLY NEED HELP!! my internet connection works but then it doesnt

By Lockloven
Aug 2, 2005
  1. my internet connection works i can surf the internet. but certain pages it will say cannot connect to server. and in itunes it wont let me buy music. but when i go to the same internet site and click on the same thing that said cannot connect to server in normal mode it will work in safe mode and i can buy music in safe mode but not normal mode. ive tried everythign i can think of and all my IE settings are open and no fire walls are running i just cant figure out whats wrong. its also affecting a video game i play, it will run the patcher but when i try to log into the server it wont. SOMEONE PLEAsE HELP!!!
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    You should not use IE to begin with! Go to www.getfirefox.com and install and use Firefox from now on.
    I hope you have at least an Antivirus program running. If not, get AVG free from http://free.grisoft.com
    Check \windows\system32\drivers\etc\hosts file without extension. Use notepad to open.
    If there are any other entries than 127.0.0.1 localhost you may find the entry 127.0.0.1 www.something.com with the name of the site you can't access.
    If there, put a # and a space in front of it, save the file and try again.
     
  3. Lockloven

    Lockloven TS Rookie Topic Starter

    this is what the file has in it

    and normally i dont use internet explorer i usually use opera but every time it happened it told me to check internet options in IE. but this is whats in the file....

    ## Copyright (c) 1993-2001 Microsoft Corp.
    #
    # This file has been automatically generated for use by Microsoft Internet
    # Connection Sharing. It contains the mappings of IP addresses to host names
    # for the home network. Please do not make changes to the HOSTS.ICS file.
    # Any changes may result in a loss of connectivity between machines on the
    # local network.
    #

    #192.168.0.1 CPQ31525168662.mshome.net # 2010 8 0 1 2 16 40 387
     
  4. Lockloven

    Lockloven TS Rookie Topic Starter

    something else to

    it will go to main sites but its like it wont go to extensions like sites were i might have to type in personal information or my zip code wont work. this is what Itunes says when i try to add a song to the shopping cart "Itunes could not connect to the music store the network connection was refused. make sure your network settings are correct and your connection is active then try again later." Im connected to the internet and i can search the music store but not add songs to the shopping cart it's also like that on amazon.com or what ever. Fire Fox isnt working at all it's saying that the connection is refused when ever i try to go to a site. one thing that does connect tho is Team Speak2 although Ventrilo doesn't work. AIM also works just fine. Here is my hijackthis log just in case u need it. can anyone help me?please
     
  5. Lockloven

    Lockloven TS Rookie Topic Starter

    can anyone at all help me? save me REALBLACKSTUFF
     
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    C:\Documents and Settings\NEw\Desktop\New Folder (2)\hijack this\HijackThis.exe
    Old version HJT in the WRONG directory!
    Get latest HJT from www.tomcoyote.org/hjt/; it MUST have its own directory like C:\HJT or C:\Program Files\HJT!

    Boot in Safe Mode.
    Switch System restore OFF, see how here.
    In Windows Explorer, turn on "show all files and folders, including hidden and system". See how here.
    Press Ctrl/Alt/Del simultaneously, select Taskmanager/Processes, select the process (if there), click "End Process" for:

    cmd32.exe

    Next, run a HJT scan and (if still there) place a tick-mark in the little square before:
    ...................................................................................................
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\czdey.dll/sp.html#37049
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\czdey.dll/sp.html#37049
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = res://C:\WINDOWS\czdey.dll/sp.html#37049
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = www.msn.com
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = www.msn.com
    R3 - Default URLSearchHook is missing
    F2 - REG:system.ini: Shell=Explorer.exe C:\WINDOWS\System32\cmd32.exe
    O2 - BHO: Class - {735C3654-3678-18DF-8F6E-CFF3B907DFE1} - C:\WINDOWS\system32\winrn32.dll (file missing)
    O9 - Extra button: Spyware Doctor - {2D663D1A-8670-49D9-A1A5-4C56B4E14E84} - C:\PROGRA~1\SPYWAR~1\tools\iesdpb.dll (file missing)
    Fix ALL O16 - DPF: entries
    O18 - Protocol: relatedlinks - {CD8D1CAA-FE4A-45DF-A06C-028AAF1821DE} - (no file)
    O23 - Service: Network Security Service (NSS) - Unknown - C:\WINDOWS\atljo32.exe (file missing)
    O23 - Service: Norton AntiVirus Auto Protect Service - Unknown - C:\Program Files\Norton Internet Security\Norton AntiVirus\navapsvc.exe (file missing)
    O23 - Service: SAVScan - Unknown - C:\Program Files\Norton Internet Security\Norton AntiVirus\SAVScan.exe (file missing)
    O23 - Service: Symantec Core LC - Unknown - C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe (file missing)
    ...................................................................................................
    Now click on the Fix Checked button in HJT.

    When done, from between the above dotted lines, delete the highlighted bold files.
    Delete all files and directories from: C:\Documents and Settings\[username]\Local Settings\Temp
    Repeat this for ALL [usernames].
    Delete all files and directories from: C:\WINDOWS\Temp (except files dated from TODAY).
    Boot normal. When all OK, switch System Restore back on.
     
  7. Lockloven

    Lockloven TS Rookie Topic Starter

    still not working

    I don't know why this isnt working, can you tell me why everything would work in safe mode and not normal mode?
     
  8. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

    In Safe Mode, the OS loads only necessary components to get the OS running. In regular mode it loads everything the user tells it to, with or without your knowledge. That is what RBS is trying to help you with, getting rid of the crap that is running that is causing you problems.

    BTW
    :wave:Welcome to TechSpot:wave:
     
  9. Lockloven

    Lockloven TS Rookie Topic Starter

    thx and thats what i thought to, in msconfig i set it to only load what it loads in safe mode with the exception of graphics and sound and it still isnt working. everyting thats running in safe mode is running right now unless theres something running that i cant find out from task manager and msconfig.
     
  10. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Stop moaning and post a fresh HJT-log as an attachment.
     
  11. Lockloven

    Lockloven TS Rookie Topic Starter

    lol ok well here it is
     
     
  12. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Boot in Safe Mode.
    Switch System restore OFF, see how here.
    In Windows Explorer, turn on "show all files and folders, including hidden and system". See how here.
    Press Ctrl/Alt/Del simultaneously, select Taskmanager/Processes, select the process (if there), click "End Process" for:

    VVSN.exe
    fdm.exe

    Next, try to UNinstall anything to do with (not delete yet!):
    C:\Program Files\VVSN\VVSN.exe
    C:\Program Files\Free Download Manager\fdm.exe

    Next, run a HJT scan and (if still there) place a tick-mark in the little square before:
    ...................................................................................................
    O4 - HKLM\..\Run: [VVSN] C:\Program Files\VVSN\VVSN.exe
    O4 - HKCU\..\Run: [Free Download Manager] C:\Program Files\Free Download Manager\fdm.exe -autorun
    O23 - Service: Norton AntiVirus Auto Protect Service (navapsvc) - Unknown owner - C:\Program Files\Norton Internet Security\Norton AntiVirus\navapsvc.exe (file missing)
    O23 - Service: SAVScan - Unknown owner - C:\Program Files\Norton Internet Security\Norton AntiVirus\SAVScan.exe (file missing)
    O23 - Service: Symantec Core LC - Unknown owner - C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe (file missing)
    ...................................................................................................
    Now click on the Fix Checked button in HJT.

    When done, from between the above dotted lines, delete the highlighted bold files.
    When a \directory-name\ is bold, delete everything in it, including that directory itself.
    Delete all files and directories from: C:\Documents and Settings\[username]\Local Settings\Temp
    Repeat this for ALL [usernames].
    Delete all files and directories from: C:\WINDOWS\Temp (except files dated from TODAY).
    Boot normal. When all OK, switch System Restore back on.

    Go to www.stardownloader.com and get their free version 1.44, better, faster, no ads etc.
     
  13. Lockloven

    Lockloven TS Rookie Topic Starter

    still not working for some reason i might have to just reformat or something. :(
     
  14. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    I've told you THREE times now to get rid of those O23 - Service lines.
    Don't come back with another log!

    I'm going to move this to the Networking Forum.
     
  15. Lockloven

    Lockloven TS Rookie Topic Starter

    i deleted the ones you listed, but do you want all of them deleted? thought you just wanted the ones you listed deleted
     
  16. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Only delete as listed by me, they have (file missing).
    Perhaps now is the time to explain again about your network/connection problems!
     
  17. Lockloven

    Lockloven TS Rookie Topic Starter

  18. Ishtar

    Ishtar TS Rookie

    seeing a similar problem

    Hi there,
    I belive I have the same or a related problem. When loading iTunes on my Windows PC, Internet connection is lost. The only way I have been able to reconnect is by rebooting. I have the same problem after installing other similar music dowmload software - the Internet connection is lost.

    Ishtar
     
  19. ride4lifeco

    ride4lifeco TS Rookie

    Itunes will not connect to Network; Itunes is unable to connect to internet

    OK Here it is guys I had the same problem and I found another Thread where a guy found a quircky fix for this. It worked for me I have XP SP2 and ITunes 7.4 what ever it is that is most updated on (10/21). You create a new X P User name and call it ITunes. Restart your compluter. Login as ITunes (new windows account for XP) go to Start Switch Log on Users and switch back and forth from your normal user name back to Itunes a couple of times. (it is important not to restart the computer right when switching back and forth, you have to switch users) After you do that a couple of times then try to loging a few times on Itunes after about 3 tries it finally connected.
     
  20. mikescorpio81

    mikescorpio81 TS Rookie Posts: 574

    From what I read, I think this host file entry is the problem.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.