I screwed up my putor

By scarecrow1
Jul 26, 2008
  1. hi everyone
    joey netter here.

    i was trying to remove sp2 from the computor and the power went out and now i can not get into the xp program at all. it go black. if i f8 all the commands bring me know where but to the black screen with a bunch of driver info. i can not get to the bios with f8..
    i jack this up. putting it mildly...:)

    oh i forgot to tell you that the xp version is pirated and i have no discs. i do have a start m/e boot to get to dos.

    this i think is a challenge or a paper weight
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Hi scarecrow1 :wave: and welcome to TechSpot

    This forum is for introductions only as stated above: in the Introduce yourself forum
    To access technical support you will need to go to Here into the appropriate forum for any problems you may have.

    You can also access many online TechSpot guides Here

    Please read all guidlines and TOS Here before posting.

    Guide to Making a Good Post/Thread, Here

    Also it is customary to post your system specs in Profile

    Enjoy your Stay :)

    Sorry no support given for this
  3. scarecrow1

    scarecrow1 TS Rookie Topic Starter Posts: 16

    sorry about that
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...