TechSpot

iass.exe system error

By isaac
Mar 8, 2007
  1. hey guys if anyone could help me with this problem i would really apreciate it...
    here is the story,, i started my pc(hp pavillion with windows xp media center) the other day and i got an error message saying : "windows could not start because c;|windows\system32\config\system is missin or corrupted,,, ok i went into the recovery console and i tried everything, i mean it,, then i used a new hard drive i had and i installed windows xp pro,,,so i booted to the new hard drive with the old one as the slave ,,, and i noticed that in fact the file wasn't there(system') so i copied form the new one to the old one from a command prompt,, and then i booted to the old one,, and it seemed to be fine,,, but before it went to the gui part i got this error message "iass.exe -system error" : an invalid parameter was passed to a service or function" and it keeps rebooting in an endless loop. and then i turn it off and started again and got another error message saying : " when trying to update a password, this return status indicates that the value provided as the current password is not correct".

    if anyone could help... i would really apreciate it,,,
    thanks in anticipation,,
     
  2. gavinseabrook

    gavinseabrook TS Rookie Posts: 320

    Boot to your windows disk and enter into the "Recovery Console". This will take you into your c:\ prompt. Type CHKDSK and let it run checks then let it reboot. Post results.
     
  3. isaac

    isaac TS Rookie Topic Starter Posts: 36

    i ran the chkdsk utility with no swicth and said that the volume was good but it was no checked,, so i ran it with the /p switch,,, and it is doing it right now as we chat,,, but i ran it earlier and found some errors and "fixed them" but when i rebooted ,, i got the same results
    ..... so i'm just going to wait for the results to finish and the i 'll post them,,,,
    thanks
     
  4. isaac

    isaac TS Rookie Topic Starter Posts: 36

    #3 Today, 11:34 PM
    isaac
    Newcomer, in training Join Date: Mar 2007
    Posts: 5

    i ran the chkdsk utility with no swicth and said that the volume was good but it was no checked,, so i ran it with the /p switch,,, and it is doing it right now as we chat,,, but i ran it earlier and found some errors and "fixed them" but when i rebooted ,, i got the same results
    ..... so i'm just going to wait for the results to finish and the i 'll post them,,,,
    thanks
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...