TechSpot

Icon Display Problem

By ylli
Jun 17, 2008
  1. Hi

    Can somebody help me with this icon background, how can I avoid it?
    I tried from My Computer>>Properties>>Advanced>>Performance>>Settings(adjust for best apperance)...but still the same. I dont what did I do, suddenly these backround appeared to icons?

    Icon Backround[​IMG]
     
  2. mewi

    mewi TS Rookie Posts: 70

    I believe that is the background color for "Desktop" it tends to show up in files on desktop when transparency is not working properly? Or maybe your video card does not support it transparency?

    I'm not certain how to solve the problem, I have a similar problem on one of my older machines ( has a really out dated video card )

    Right Click > Properties > Appearance Tab > Advanced Button > Item: Desktop Change Color 1: this should change the color at least... Maybe if you select just "white" it will become transparent?
     
  3. ylli

    ylli TS Rookie Topic Starter Posts: 20

    Thanks for y'r help but it is not working.

    I dont think that video card is too out dated. I didnt have this problem before.
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Open System Properties in Control Panel
    Choose the Advanced tab, and click Settings in the Performance section.
    Turn on the Use drop shadows for icon labels on the desktop option, and click Ok.
     
  5. Rolfman

    Rolfman TS Enthusiast Posts: 95

    Hello techspot community , its been a while .......

    You may not want to hear this but..... there is a bothersome
    virus out there designed to do just that. I spent weeks trying
    to figure it out until i purchased a professional firewall device
    and i blasted the little bastard out with my AVAST anty-virus.

    It is a harmless Malware thou , so you shouldn't
    worry about it too much.
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    It's not that

    But always do a full scan anyway
     
  7. mewi

    mewi TS Rookie Posts: 70

    Hey ylli I have figured out the problem ( for me anyway ) on my second computer, it is a problem with the file type you use as your set backround... When I switch the backround image format to .jpg the backround images on the file names was no longer visible... So maybe you should test it with a .jpg/.bmp type wallpaper?
     
  8. ylli

    ylli TS Rookie Topic Starter Posts: 20

    Still the same...!!?

    I remmeber making some kind of sortcut and some king of "Syncronization window showed up then the background became not invisible.
     
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    So doing post #4 above didn't remove it?
    I find that very strange, unless there's confusion in what you mean
    But enabling the "Use drop shadows...", should have worked.
     
  10. Rolfman

    Rolfman TS Enthusiast Posts: 95

    You can not be 100% sure that is not that.....
    Your tips are not working.....(even thou they are accurate ) that should tell you
    something. Dont rule out the possibility of malware presence.

    Disable your internet connection and perform a full scan.
     
  11. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    I stopped by because when I installed Firefox v3, I also got the colored boxes under the icons. I checked in the Performance section and 'use drop shadows' is checked, as it's always been. The system is clean., all scans updated and clean. I can change the color in Display> Desktop> Color, but there is NO option for no color.

    I'll be watching the thread to see if any other suggestions come up. In my case, it is somehow related to FF3.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...