TechSpot

IconPackager gone bad

By InsaneVr6
Oct 24, 2008
  1. So here's the story.

    I got bored with the regular XP icon's so I went looking for alternatives. I then came across Stardock IconPackager. Even though Stardock gave me computer problems when I used WindowBlinds, i decided to go for it anway.

    Anyway the thing is I was not happy with the program so I uninstalled from the Add/Remove area in the Control Panel...leaving me with 'blank' icons. My regular xp icons are now gone! To name a few, the following icons now have that strange icon that looks like a piece of pape with a little gear on it:

    IE7, Outlook, Help and Support, Search, Run, Set Program Access and Defaults.....etc etc...even file extensions don't show up right such as .rar shows up as a 'blank page' icon.

    Sorry if this is a little long but i want to be as descriptive as possible.
    All of the shortcuts and such work perfectly fine, but my icon's are jacked!

    Any help on getting my regular XP icon's back? I will never use anything from Stardock EVER again! Thanks in advance.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Can't remember if this will fix it (one of these free tools does! somewhere)

    Anyway try this:

    tweakui powertoy from microsoft and the last option will be "repair" which should let you "rebuild icons."
     
  3. InsaneVr6

    InsaneVr6 TS Enthusiast Topic Starter Posts: 221

    I downloaded tweakui powertoy and used the repair option with no success. None of my icon's were reparied. I even tried some tools that use the registry to try and repair them...still with no success. Any other idea's?
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  5. InsaneVr6

    InsaneVr6 TS Enthusiast Topic Starter Posts: 221

    That put the My Computer, My Documents, and My Network Places on my desktop, my icon's are still messed up. Thanks kimsland for still helping me out. Should i just reinstall IconPackager and see if there is a way to restore the default icon's and then uninstall it? I think ill do that might as well.....
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Yes but it had a change icon button too
    [​IMG]
     
  7. InsaneVr6

    InsaneVr6 TS Enthusiast Topic Starter Posts: 221

    Well I wish i thought of this earlier, but my problem is solved and I have all my icon's back to normal In case this happens to anyone else, this is what i did:-

    - Reinstalled IconPackager
    - Went to settings, Repair all icons/revert to default/restore shell icons
    - When the program finished all of my icon's were back to normal
    - I then uninstalled the program and my icon's are the XP default

    And here is the reason I had the problem in the first place:
    - Intsalled IconPackager
    - Installed a custom Icon theme
    - Did not like it and got mad too fast
    - Hastily uninstalled with the custom icon theme still active. This caused the problem. All I had to do was put everything back the way it was with the progam itself.

    Yeah...sometimes I blow my own mind with the simple solutions I never think of till later...ahh well anyway thanks to kimsland who helpmed me out trying to avoid an OS resintall just for icons.....
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Thanks for the update :grinthumb
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...