TechSpot

icons lost translucancy, windows doesn't auto refresh

By jal27boom
Apr 21, 2007
  1. My 2 year old was banging on the keyboard the other day and changed the way my desktop appears. The icons are no longer translucent and windows no longer auto refreshes when I make changes to files.

    I've done a repair of XP, loaded all the updates, reinstalled the latest graphic/ATI drivers and VIA chip drivers. I can't find a setting option to change these settings.

    Any ideas?
     
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    For the translucency, go to Start>Control Panel>System>Advanced>Performance Settings>Check "Use Drop Shadows on Desktop Icons".

    For the autogrid, go to your desktop, right click your mouse, select "Arrange Icons By", and then check "Auto Arrange" and "Align to Grid".

    I hope this worked :) . Good Luck :wave: !
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...