TechSpot

Icons Messed Up

By Trintar VIII
Jan 6, 2007
  1. Not sure if this is the correct section to put this in, my apologies if it it isn't.

    A friend of mine has a problem with his desktop icons that I have been stumped on. His icons all appear as though they are selected. He's tried changing the wallpaper, changing the resolution, changing the theme, refreshing, desktop cleanup, rearranging icons, changing the size of the icons, restarting, adjusting the Performance settings (when you right click my computer/properties/and there are several checkboxes, one of which changes that), and nothing works. Any ideas?
     
  2. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Go to start/Control Panel/System/Advanced/Performance Settings/and tick the second to last item entitled "use drop shadows".

    Hopefully that will work. Note that you can turn off a lot of these settings to improver performance as well.
     
  3. Trintar VIII

    Trintar VIII TS Rookie Topic Starter Posts: 50

    Yeah, tried that, it didn't work.
     
  4. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Is it ticked or not? Does it "untick" itself?
     
  5. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Right click the desktop, select arrange icons by and uncheck lock web items on desktop.
     
  6. Trintar VIII

    Trintar VIII TS Rookie Topic Starter Posts: 50

    Awesome, that did it, thanks for you help.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...