TechSpot

Icons won't show up at the start menu

By adu123
Jan 12, 2008
  1. Normally whenever after I use a program, the icon of that program will show up at the start menu: start -> and then I will see the icons, but now there only two icons left: IE7, and microsoft office outlook, no other icons will show up no matter what program I use (notepad,AVG anti-spyware...) This problem seems occur right after I download Housecall 6.6 to scan my computer, I don't know what causes this, any help would be grateful. Thank you
     
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    "This problem seems occur right after I download Housecall 6.6 to scan my computer,"

    Sounds like the fix is obvious here: do one or the other depending on the results:

    Uninstall House Call
    Do a System Restore to date before the Housecall download.
     
  3. adu123

    adu123 TS Maniac Topic Starter Posts: 278

    I've uninstalled HouseCall 6.6 and the problem seems to be gone when I login today, I was able to view the icon of those program I use. However, after I use CCleaner to clean up my computer, all the icons were gone again except for IE7 and microsoft office outlook. I really have no idea what's going on?
     
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Stop using CCleaner. What is it you're trying to clean up that you can't do yourself? Do a System Restore- if you have a restore point between uninstalling HouseCall and using CCleaner- hopefully you create your own restore point before using any 'cleaning' program. If you don't use the closest one.

    Do you have an anti-virus program on board? If you are running another AV program, this would have caused some conflict in your system.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...