TechSpot

IE 6.0 cookie problems

By EKUcolonel
Jul 17, 2004
  1. So my parents bought a new dell a few months back and have been having probems with internet explorer. Some webpages like MSN Hotmail, Ebay, and others say that they can't log in due to their cookie settings. Well, I checked it out for them and adjusted their settings to match those on my HP (which also runs IE 6). It didn't work, same messages stating that the browser wasn't configured to work with cookies. So I tried dling and installing Netscape. Same difficulties. Cookies were said to not be enabled when I had manually went in and set them. I tried everything, including allowing specific websites and lowering levels to accept all cookies.

    They are running XP on a Dell Diminsion 2350. Any advice would be great.

    Thanks!
     
  2. Goalie

    Goalie TS Booster Posts: 616

    1. Within internet properties, try clearing ALL cookies, rebooting, clearing again, then going on as usual.

    2. They're running windows XP- have you checked the filesystem permissions? It's possible that somehow they've restricted themselves.

    3. Do you have a firewall/spyware/adware protection program? Some of those automagically block cookies. Might want to check the settings in those programs.

    4. Within XP, is your parent's acocunt an admin account?

    Hope this helps.
     
  3. EKUcolonel

    EKUcolonel TS Rookie Topic Starter Posts: 23

    1. I've done that many times.
    2. I have not tried that. Didn't think about it because the factory settings should allow cookies from the start.
    3. There are spyware blocking programs that I have installed, but prior to their installation it was still not allowing cookies.
    4. Yes, it's an admin account, but they are also the only user on the computer.
     
  4. Goalie

    Goalie TS Booster Posts: 616

    Tag!! (For others- see the thread likely right above or below this by EKU as well..)

    One would THINK that file permissions would allow cookies, but sometimes they don't.

    Another place to check is this: Tools->Internet Options->Settings see what directory is being used for those files. Reboot into safe mode (or boot disk if you can!), blow that directory away and recreate it. It might clear up corruption.

    The temp internet directory usually is in c:\documents and settings\%USERID%\Local Settings\

    Hope this helps.
     
  5. EKUcolonel

    EKUcolonel TS Rookie Topic Starter Posts: 23

    Ummm...what exactly am I supposed to do now? Where do I change the file permissions and what exactly should I "blow away"?
     
  6. Goalie

    Goalie TS Booster Posts: 616

    You'll probably have to reboot in safe mode, or maybe to a boot disk (if it's fat32 filesystem). Delete the directory

    c:\documents and settings\USERID\Local Settings\Temporary Internet Files

    And recreate that folder, leaving it empty. Reboot.

    Also, to check the permissions on it, right click, chose "permissions". If it's XP Home, you still might not have that option- try going down to properties and be sure it's not marked "read only".
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...