TechSpot

Ie 6 Sp-2 Installed, Now Having Weird Javascript Issues

By lagerhed08
Nov 29, 2004
  1. Hi There,

    Ever since I downloaded the new XP SP-2, everything has seemed to work just fine with the exception of IE. I currently use Yahoo mail, and with the new SP, it seems that it deflects me to the old HTML version of Yahoo mail everytime. Ive checked that all the appropriate custom security levels under the security tab were enabled for scripting and still no luck!

    I've also noticed that any other website with javascripting on it causes the links to not work, or the links behind the .gif's not to click thru. Any ideas on this?? I've read a lot of info on MS knowledge base, although none of it addresses the new SP upgrades..not sure if theres a way to extracate the SP-2 IE 6 version. Ive also replicated the same issue in Netscape 7, which leads me to believe there may be a bug somewhere that I'm not thinking of.

    Many thanks!

    -Chris
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Welcome to TechSpot
    You may well have a MS-Java/VM problem. Hunt for:
    Works for all versions of Windows.
    Then go to www.sun.com and install their Java2. Highly recommended.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.