TechSpot

IE 7 100% CPU Usage

By archangel7th
Feb 7, 2007
  1. I have attempted all fixes I have found, ran McAfee and AdAware SE and removed everything I could. Still when launching IE it uses 100% system resources, so I uninstalled the application and tried to reinstall with the IE 7 installer from the web. I says it installs fine, but when I reboot there is no IE. If I log in F8 as admin I have IE and it works. I am attaching my HJT.txt file for help.

    Thanks in advance
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Run HJT with no other programmes open. Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O21 - SSODL: bestreak - {874443fe-aa33-4ebf-a6ac-73208787e62d} - (no file)

    Click on the fix checked button.

    Close HJT and reboot your system. Other than the above, your HJT log is clean.

    Let me know if you`re still having IE problems.

    Regards Howard :wave: :wave:

    This thread is for the use of archangel7th only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. archangel7th

    archangel7th TS Rookie Topic Starter

    Thanks for Welcome and Quick Reply

    Ok, I stopped every thing I could and launched HJT again, cleaned out the file you suggested and then clicked the donate Paypal button on HJT to see how IE would respond, took a little longer,, 30secs but still went to 100 percent usage. I captured a print of the task manager to see if it might help.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is clean.

    Try uninstalling IE7 and rolling back to IE6, see if that helps.

    You might also want to try a system restore to before your problem began.

    Can you give any details of when this problem first started?

    Regards Howard :)

    This thread is for the use of archangel7th only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. archangel7th

    archangel7th TS Rookie Topic Starter

    Thanks

    Unfortunatly this is a friends computer, so I do not have good back history. I am attempting a restore now,, if it does not fix the problem and reinstalling IE continues to fail (both ver 6&7), I will simply have him run his restore cd. I thank you greatly for your time, efforts, and quick responce...

    Thanks
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...