IE 7 won't open

By Sideliner2
May 28, 2007
  1. I normally use Firefox, but sometimes have to use IE. When I start IE, it tries to open but is replaced by a firefox download box that says:

    Do you want to save this file?
    Name: google.htm
    Type: Firefox document

    I uninstalled Firefox, but IE still gave same message. Used a backup to get Firefox back. Still can't open IE.

  2. beef_jerky4104

    beef_jerky4104 Banned Posts: 822

    Download it, and install it.
  3. Sideliner2

    Sideliner2 TS Rookie Topic Starter

    IE 7 has aproblem

    Probably not a good idea to down load the file. Further research on another site says that this is a vulnerability in Internet Explorer 7, which can be exploited by malicious people to conduct phishing attacks. Downloading file and refreshing browser takes you to spoofed Google site. There appears to be no current patch. Please advise if I should post the site where I got this info. I still can't open IE7 with out getting request to download either google.htm or navcancl.
  4. Sideliner2

    Sideliner2 TS Rookie Topic Starter


    After much research on internet, I see that others are having this problem and MS even has support document KB937409. IE 7 now opens correctly when I need it. I had to restore the "Temporary Internet Files" folder.
  5. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

  6. fuzzyevil

    fuzzyevil TS Rookie

    How do I restore the temporary internet files folder? My local settings folder isn't even showing up, but I can browse it for some reason.

    EDIT: Local settings is hidden, so I found that, but IE doesn't seem to be working. And Microsoft's workaround didn't work, found here. I tried method one, but no success. Method 2 doesn't work because there is no security tab.
  7. Sideliner2

    Sideliner2 TS Rookie Topic Starter

    check this


    Here's where I found the security tab. I was looking at the wrong folder.
    In Method 2 step 3 the Temporary Files Folder opens. Step 4 says to move to folder containing "Temporary Internet Files". Be sure to "move" to the location shown in address bar of folder that shows all your temp files. Mine was "C:\Documents and Setting\my name\Local Settings\Temporary Internet Files". Then right click and you should see security tab. Hope this helps.
  8. fuzzyevil

    fuzzyevil TS Rookie

    Yay, it worked!! Thank you.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...