TechSpot

IE Browser problems (with images)

By sadgyrl514
Aug 14, 2006
  1. On some websites I can see images perfectly fine, and on some they are not showing up at all, then if i close down my comp and start it up again they appear.

    I reformatted my comp thinking something was wrong, but its still happening, worse than b4.

    Is there any way I can solve the problem, ? I don't know what's wrong so I have no idea where to begin trying to find a solution

    oh and by the way, I've tried emptying out my cache serval times, and still no luck

    And another thing (sorry I keep forgettin stuff cause i'm frustrated).... I'm running winxp, ie6.0 (incase u wanna know)

    It was working fine till a week ago, and then i got a virus (a downloader virus apparently) and that's when the problems started, but i reformatted completely today and the problem is still there with my IE

    I have no firewall installed on my comp either
     
  2. Darth_Terra1

    Darth_Terra1 TS Rookie Posts: 212

    When you formated did you do a quick format or a full one, because a quick one wont get rid of viruses only a full one will do that, and second GET A FIREWALL INSTALLED, Zonealarm is a good one and the basic version is free.
     
  3. sadgyrl514

    sadgyrl514 TS Rookie Topic Starter Posts: 20

    I did a full reformat

    but i THINK I figured out the problem (sorta)

    I had myspace added to my links on my browser, and whenever i went on there the rest of my sites wouldn't work, so I deleted myspace and my other sites work now, I dunno if that's a myspace problem or something with explorer, but at least its a temporary fix.
     
  4. Darth_Terra1

    Darth_Terra1 TS Rookie Posts: 212

    seems like a problem with myspace to me, as i said get a firewall installed you shouldn't visit websites etc without one it's just not safe enough anymore that should help along with a good antivirus such as AVG, that's free as well.
     
  5. sadgyrl514

    sadgyrl514 TS Rookie Topic Starter Posts: 20

    yea that's a good idea. i already have the avg, but imma get the firewall tho, thanks
     
  6. Darth_Terra1

    Darth_Terra1 TS Rookie Posts: 212

    no problem gald to help :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...