TechSpot

Ie crashes after NetTurbo instalation

By Wintendo
Jan 22, 2004
Topic Status:
Not open for further replies.
  1. I instaled NetTurbo the last day and now my Ie crashes from time to time, I can't load Windows Update or MSN Messanger "My Inbox", can't sometimes open new links.
    I have scaned the computer with Spybot S&D 1.2,Ad-Aware 6 build 181, Norton Antivirus Pro. 2004 and I did not find anything. My computer has slowen down and D/L speed has gone down too. Can anyone help me ?
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Your safest bet is to uninstall NetTurbo.
    Contrary to popular belief, none of these so-called accellerators do anything other than make their sellers richer. Your PC does not gain an ounce of speed.
    The only utility that does anything usefull, is DrTCP and is FREEly available here:
    http://www.dslreports.com/drtcp
  3. Wintendo

    Wintendo TS Rookie Topic Starter Posts: 18

    I've aldready uninstalled NetTurbo and Ie still crashes and now the comp. loads few svhost.exe and one of them takes alot of memory sometimes.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    You may have been infected by a virus.
    Download Adaware (Build 6.181) and Spybot S&D (V1.2).
    As soon as you start each of these programs, run the Update-function first, before you start the scan.
  5. Wintendo

    Wintendo TS Rookie Topic Starter Posts: 18

    I've already scanned the computer with Spybot S&D 1.2, Ad-aware (Build 6.181),Norton Antivirus Pro. 2004 and nothing found anything. :(
  6. StormBringer

    StormBringer TS Rookie Posts: 2,871

    Did you mean svchost, or was svhost the correct name. If it was svhost, I found a few references to a virus called "w32.Randex.gen". as detected by NAV. svchost is a generic windows process and can be associated with hundreds of different things, both legit and suspicious. It is not uncommon to find multiple scvhost.exe processes running at any given time depending on what apps are running.

    Have you tried repairing IE?
  7. Wintendo

    Wintendo TS Rookie Topic Starter Posts: 18

    I've just changed to Mozilla and everything seams ok. But Windows Search does not work now. :/
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.