TechSpot

IE font resizing

By boeingfixer
Dec 20, 2002
  1. Hey gang,

    Here is one for ya, when I run IE 6, it always pics the "Smaller" font under "View" "Text Size", I want it to always be "Medium" this problem just started about a week ago. Any idea's? I want it to always start with the "Medium" fonts.

    Thanks
     
  2. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    A trick to quickly change your font size is to hold down control and flip the mouse wheel around a bit to your liking.

    And you can start off by going into the Accessibility section of Internet Options and checking the box that says something like "ignore font sizes specified by websites." See if that helps.

    Try setting the font size to Med and closing IE, then start it again. If it is @ smallest, tell me.
     
  3. boeingfixer

    boeingfixer TS Rookie Topic Starter Posts: 1,245

    Hey V,

    I don't have that option in IE, and yes when I close and reopen IE it always goes to smaller. I haven't found anyway to keep medium, it has not always been this way.

    Thanks
     
  4. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    It's in the lower right-hand corner of your General tab.
     
  5. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 2,384   +15

    u may have unwanted scripts running on your system...any programs? other wise, you may want to try reinstalling IE.
     
  6. boeingfixer

    boeingfixer TS Rookie Topic Starter Posts: 1,245

    V, tried that, doesn't work, makes pages fonts huge, agi, I am unsure, I will have to check, do you know of a checking program that tells what kind of scripts you could have running ?
     
  7. StormBringer

    StormBringer TS Rookie Posts: 2,871

    Go to View>Text Size>Medium (or whatever the desired size) It should stay after closing and reopening IE. It works for me anyway.

    For something to check scripts, you can use Adaware as most of them would be put there by spyware. You could also try clearing your IE cache, temp internet files, cookies, etc...
     
  8. boeingfixer

    boeingfixer TS Rookie Topic Starter Posts: 1,245

    Tried that Storm, no help, it doesn't save it when I close and reopen...it always goes back to "Smaller".
     
  9. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 2,384   +15

    CooKiEs

    COOKIES! :D Cookies could defently fix the trick. Dont bother with Temp...or History. Clear the cache and cookies, that may well fix the trick ;)
     
  10. boeingfixer

    boeingfixer TS Rookie Topic Starter Posts: 1,245

    What is the quickest and easiest way to do both Agi ?
     
  11. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    Tools-> Internet Options-> Center section, two buttons right next to each other, Delete Cookies and Delete Files. Click both. Don't be surprised if deleting your files takes awhile.
     
     
  12. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 2,384   +15

    Vehementi has entered the building ladys and gentelmen!:D
     
  13. Vehementi

    Vehementi TechSpot Paladin Posts: 3,199

    And agissi has come out of the closet...:haha:
     
  14. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,647   +323

    lol guys - much more of this and then Papa or I have to step in :haha:
     
  15. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 2,384   +15

    On that note I'll stop here. (LoL - Veh....very funny).
     
  16. boeingfixer

    boeingfixer TS Rookie Topic Starter Posts: 1,245

    Re: CooKiEs

    Tried that again. When I restart IE it always goes back to "Smaller", any new idea's ??
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.