TechSpot

IE has Problem on Start an refuses to boot

By Ayasha
Mar 13, 2004
  1. "Microsoft Internet Explorer has encountered a problem and needs to close. We are sorry for the inconvenience." - (IE 6.1 fully updated being a pain in the arse).

    *OS Windows 2000 Server fully patched*
    *IE 6.1 patched*
    *Zero hardware conflicts or problems*

    IE was working when I shut down my computer the other night. When I woke up and booted the machine the next afternoon it refused to work.

    I've tried everything I know. There is nothing wrong with my internet connection, as I am using Opera 7.23 to post this on the same machine.

    I've had this problem before and a complete removal and re-installation of IE worked, but this time it hasn't.

    I've tried to repair, reinstall IE, reset all IP settings using the CMD. Registry editing etc. I'm at wits end now that the complete removal and re-install won't work.

    Ad-aware and Spybot - Search and Destroy haven't come up with anything.

    There are no firewall or network conflicts.

    I know I haven't removed anything I shouldn't have, I've got my MSCE 2000 advanced server, Cisco Networking, and my A+ and have been working in the industry for 5 years now.

    If anyone can think of something I've overlooked I'd greatly appreciate the help.
     
  2. Justin

    Justin TS Rookie Posts: 942

    1) Open the internet options control panel and use that to delete temporary files as well as clearing history and resetting your homepage to something neutral, try a blank page.

    2) Open the "Downloaded Program Files" in the windows directory and erase any downloaded programs

    3) Clear your IE profile in the Current User registry section

    4) Erase your IE profile from the Documents and Settings directory as another user

    Try those.
     
  3. Ayasha

    Ayasha TS Rookie Topic Starter Posts: 37

    .

    Thanks for the post.. though I had done those I just forgot to post that I had. Oh well, ce la vie.
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Go to Control Panel, Internet options. Next, go to Advance Tab.
    Uncheck "Enable third party browser extension"
    Click OK
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...