TechSpot

IE problems

By daluvamann
Nov 6, 2007
  1. Whenever I open a new window or a new tab in IE it takes maybe 5 or more minutes to load. It's my nephews laptop and I'm pretty sure he's infected the system through through limewire or something. I tried the FindAwf.exe like another post suggested but the txt file is completely empty. Here are the combofix and HTlogs. Any help would be appreciated
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your system is infected with malware and you`re running an outdated version of HJT.

    I have moved this thread to our security forum.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as Attachments into this thread, only after doing the above.

    Also, let me know the results of the Panda Antirootkit scan.

    Regards Howard :)

    This thread is for the use of daluvamann only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    so you have spybot, aol anti spyware, mcafee, norton, AVG, basically most of the programs out there. I have heard that can cause conflicts in itself. I don't know what is wrong just thought I would add that having that many different programs, if nothing else, wastes system resources.
     
  4. daluvamann

    daluvamann TS Rookie Topic Starter

    LOL I'm following howards instructions now.

    Blind Dragon Like I said it's my nephews computer. I'm just trying to get in back on track then we can decide which programs to keep and which ones to get rid of
     
  5. daluvamann

    daluvamann TS Rookie Topic Starter

    New logfiles

    I've followed all the directions in the thread and here are my new logfiles. Panda and AVG didn't find anything
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    We need to temporarily disable Spybot search & Destroy`s tea time, as it may interfere with any fix we are trying to run.

    Disable Spybot's TeaTimer. This is a two step process.
    First:
    - Right click Spybot in the System Tray (looks like a calendar with a padlock symbol)
    - Choose Exit Spybot S&D Resident
    Second:
    - Open Spybot S&D
    - Click Mode, check Advanced Mode
    - Go To Left Panel, Click Tools, then also in left panel, click Resident
    - If your firewall raises a question, say OK
    - Uncheck the box labeled Resident Tea-Timer and OK any prompts.
    - Use File, Exit to terminate Spybot
    - Reboot your machine for the changes to take effect.

    Go to add remove programmes in your control panel and uninstall anything to do with(if there).

    WildTangent
    Apps
    Gateway Game Console
    Adssite Advanced Toolbar
    Adssite Games Collection
    Adssite

    Close control panel.

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Double click on the following services(if there) and select stop if they are running. Set the startup type to disabled. Click apply/ok for each service you disable.

    GameConsoleService

    Close the services window.

    Open notepad and copy/paste the text in the code box below into it:
    NOTE* make sure to only highlight and copy what is inside the quote box nothing out side of it.
    Also ..

    Pay particular attention to this :-

    Make sure the word File:: is on the first line of the text file you save (no blank line above it, & no space in front of it)
    Code:



    Save this as CFScript.txt

    Then drag the CFScript.txt into ComboFix.exe as you see in the screenshot below.

    [​IMG]

    This will start ComboFix again. After reboot, (in case it asks to reboot), post the contents of Combofix.txt in your next reply together with a fresh HJT log.

    Regards Howard :)

    This thread is for the use of daluvamann only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  7. daluvamann

    daluvamann TS Rookie Topic Starter

    OK I did what you said and here are the new logs. And just so you know, I tried to open IE again and this time (after still taking 5 min or so to open) numerous new blank tabs kept opening. I ended up shutting down IE through the task manager.
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your log files are clean.

    I`m not sure what`s causing the IE problem.

    Try doing a windows repair as per this this thread HERE and see if it helps.

    Regards Howard :)

    This thread is for the use of daluvamann only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  9. daluvamann

    daluvamann TS Rookie Topic Starter

    Thanks for the help though. I'll give that a try and let ya know
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...