TechSpot

IE stops responding with Vista home prem! Help!

By cj20032005
Feb 9, 2008
  1. hey all,

    I have a friend that has just bought a new hp with vista home premium, amd 5400 dual core and 3gigs of ram.

    When you get on the internet things will be working fine and then out of nowhere the browser just stops and wont respond. Ive tried clearing out all the cookies, resetting all the IE defaults and just closing and opening it back up. The only thing that works is restarting the computer.

    Why does it stop responding, then you restart the computer and it works again for a little while and then you have to restart again?

    This computer is connected to a router with an rj-45 line along with only one other computer. The other computer runs xp pro and works fine all the time.

    Im thinking IE is bad and the rest of the system is fine.

    What are your thoughts about this.
    Thanks in advance.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    It might be trying to get updates off the web, and the Network is freezing up.
    Have you done all the Windows Security Updates ? Obviously due to the freezing up issue, this may be nearly impossible.
    Unless they download Automatically, with IE closed

    The only other option is GetFirefox and see if that stays online, that way you can confirm if it's IE or your Internet.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...