TechSpot

IE7 problems

By focus_water
Dec 3, 2006
  1. my internet connection is going slow. it will only be slow when I'm browsing the net. when i download of a site it goes fine. also when i use IE7 i have to click on the links several times for them to work.
     
  2. Rik

    Rik Banned Posts: 3,814

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as ATTACHMENTS into this thread, only after doing the above.


    This thread is for the use of Focus_water. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.

    Edit: Added link to sticky thread.
     
  3. focus_water

    focus_water TS Rookie Topic Starter Posts: 168

    here is just my hjt log.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You were asked to provide an AVG Antispyware log for a reason, please do so in your next post.

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Turn off system restore.(XP/ME only) See how HERE.

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Double click on the following services(if there) and select stop if they are running. Set the startup type to disabled. Click apply/ok for each service you disable.

    MS Software Generic Host Process for Win32 Services

    Close the services window.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)

    O11 - Options group: [INTERNATIONAL] International*

    O23 - Service: MS Software Generic Host Process for Win32 Services (svchost) - Unknown owner - C:\WINDOWS\SYSTEM\svchost.exe (file missing)

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\WINDOWS\SYSTEM\svchost.exe<Do not delete any other svchost.exe file.

    Reboot into normal mode, turn system restore back on and rehide your protected OS files.

    Post fresh HJT and AVG Antispyware logs

    Regards Howard :)

    This thread is for the use of focus_water only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. Rik

    Rik Banned Posts: 3,814

    You have some spyware infections there!!

    I am still learning and there are a few entries in your log that i am unsure about!! I will consult with Howard and one of us will advise you soon!!!!


    This thread is for the use of Focus_water. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...