TechSpot

IEXPLORE.EXE Always Running???

By Rjupiter
Jan 30, 2005
  1. I have noticed in my Task Manager that I have two instances of IEXPLORE.EXE running and I am not sure why. I did a google search and found that it is a virus of some sort but all the solution that people post don't seem to fully apply to me, i.e. the file suggested to removed via Hijack etc.. are not there so I am at a loss at what to do. I don't even know how I got this seeing as how I don't even use IE (not even to update) I use firefox so tis a mystery to me. I just want to be ablel to stop this from happening. Any help would be apprecaited.
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot

    Try and uninstall anything to do with these:
    O2 - BHO: (no name) - {7A58B876-DBF5-2293-407E-F2A184CB7B13} - C:\DOCUME~1\Owner\APPLIC~1\AMENME~1\fork mail.exe
    O4 - HKCU\..\Run: [vcobj] C:\DOCUME~1\Owner\APPLIC~1\STOREC~1\01play.exe
    They look highly suspicious to me.

    Then boot in safe mode and run HJT, let it 'fix' (if still there):
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://minisearch.startnow.com/
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = http://minisearch.startnow.com/
    O2 - BHO: (no name) - {7A58B876-DBF5-2293-407E-F2A184CB7B13} - C:\DOCUME~1\Owner\APPLIC~1\AMENME~1\fork mail.exe
    O4 - HKCU\..\Run: [vcobj] C:\DOCUME~1\Owner\APPLIC~1\STOREC~1\01play.exe
    O4 - Global Startup: Image Transfer.lnk = ?
    O16 - DPF: {1D0D9077-3798-49BB-9058-393499174D5D} - file://c:\counter.cab

    Delete the bold files. When a directory is also bold, delete everything in it, including that directory itself.
     
  3. Rjupiter

    Rjupiter TS Rookie Topic Starter

    wow, thanx that seems to have done the trick.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...