I'm going NUTS! XP Wireless Connection Problem

By happyours
May 26, 2005
  1. Hello! I am literally going NUTS :bounce: with my wireless connection and desperately need your help!. Here's the story:

    I have a Linksys WRT54G Router that broadcasts a WEP 24 bit encrypted connection (We'll call it "HOME"). I have 1 laptop that sees the connection and connects NO PROBLEM all the time. It runs Windows 2000 and uses the Linksys software w/ updated firmware.

    I have another laptop with XP Professional, using Windows to configure the network settings, (Intel PRO/Wireless 2200BG Network Connection) that sometimes sees "HOME" and sometimes connects to "HOME" just fine. Other times, it sees all the other SSIDs in the neighborhood and will connect to my neighbor's across the street (called "LINKSYS") but won't see "HOME"! Meanwhile, the other laptop, which is sitting right next to it, sees "HOME" and connects to it!

    The other problem that occassionally happens (like right now), it sees & connects to LINKSYS across the street, acts like it assigns an IP address but it actually doesn't. This happened one evening at a Marriott, too, where I couldn't see/pick up an IP address of the wireless connection.

    I went to a Panera Bread today and connected without a hitch to their network.


    Thank you SO MUCH in advance!
  2. StormBringer

    StormBringer TS Rookie Posts: 2,244

    try changing the channel. You said the router has latest firmware, which was going to be my first suggestion since it is kind of a known issue with intel cards and routers that aren't "centrino certified". That latest firmware gives the wrt54g that cert.
    Also check to make certain that the SSID is broadcasting.

    PS: I hope the 24bit was a typ0, since there isn't a 24bit WEP, its either 64 or 128(also called 40 or 104 on older versions)

    Oh, another thing, the 2200 has some power management settings that can cause you fits. The PWM is there to save batt life but it mostly just turns the card down so it doesn't connect, can also cause all sorts of other problems.
    Go to Device Manager, properties of 2200, Advanced Tab, Turn Power Management to Max, also Transmit Power, Disable Bluetooth Collaboration. If you don't have those settings, update the driver, then change them.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...